BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   Accuweather on Curve 9300 never connects (http://www.blackberryforums.com/blackberry-help/264243-accuweather-curve-9300-never-connects.html)

markanthony 05-06-2013 03:08 AM

Accuweather on Curve 9300 never connects
 
Hi all,

I wonder if you can assist with a perplexing issue.

I am having a major issue with Accuweather on a Blackberry Curve 9300. when I install it and open it it simply never connects and I have noticed that my BIS service (blackberry logo next to the 3G notification) seems to disappear at the same time. Once Accuweather is closed down, my BIS service(logo) returns.
I have tried the following:
Upgraded my SIM card.
Uninstalling and reinstalling Accuweather.
Done a factory reset (loader.exe /resettofactory) on the blackberry and reloaded the OS6 firmware (6.0.0.749) for the phone and then reinstalled Accuweather.

Nothing helps, it does the same thing every time.. Please note that this is a brand new phone and all other services, such as email etc. work flawlessly. also my husband has an identical phone with the same OS 6 and the same upgraded SIM card and Accuweather works fine on his phone.

Any assistance in this regard would be really appreciated.

Thanking you,
Gail de Wet.

tsac 05-06-2013 08:09 PM

Re: Accuweather on Curve 9300 never connects
 
The phone is supported as is the OS you show so unless the BB is used or a corporate unit that has a leftover or current IT policy restriction it should work. AppWorld does show a support link for help. IT may be useful to see if they have anything that could help.

Weather for Local and International Locations - AccuWeather.com

markanthony 05-07-2013 01:45 AM

Re: Accuweather on Curve 9300 never connects
 
Good day tsac,
Thank you for your reply. The phone was in fact connected to BES, it was my husbands phone, but the IT policy has definitely been removed by the loader.exe /resettofactory command and double-checked by typing BUYR at the status screen.
I have contacted Accuwather via their support email, I am hoping they will come back with a solution.

Again, thank you for your time and reply.

tsac 05-11-2013 02:06 PM

Re: Accuweather on Curve 9300 never connects
 
Good luck . please post your solution.


All times are GMT -5. The time now is 02:55 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.