BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2013, 05:43 PM   #1 (permalink)
New Member
 
Join Date: May 2013
Model: 9900
PIN: N/A
Carrier: TMobile UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold 9900 Mysterious Beep and LED

Please Login to Remove!

Hi, first post after searching the forum and Google with no success.

Also, battery pull done, backup and restore using desktop software done, ensured latest software installed, made sure phone is fully charged, no new apps added, so that should take care of the generic simple answers.

Around two days ago, I started getting a notification beep and single LED flash, with no message or email being delivered.

It's got so annoying that I've had to change my profile to one that doesn't beep when an email or app notifier is delivered (suggesting that the problem lies within one of those two fields), but the single LED flash is still there, again with no message of any kind being delivered.

This happens around every 5-10 minutes. I have tried turning off all app notifiers, then all email notifiers, but the beep and flash still comes through every 5-10 mins regardless.

Any ideas on what the problem is?
Offline  
Old 05-10-2013, 06:45 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: Bold 9900 Mysterious Beep and LED

Was it dropped or did it get wet - even a little damp?

Last edited by NJBlackBerry : 05-10-2013 at 06:46 PM.
Offline  
Old 05-10-2013, 06:59 PM   #3 (permalink)
New Member
 
Join Date: May 2013
Model: 9900
PIN: N/A
Carrier: TMobile UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Bold 9900 Mysterious Beep and LED

No, not dropped, not even a little damp.

It's kept in its glove when its not on the table.
Offline  
Old 05-10-2013, 08:56 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,217
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: Bold 9900 Mysterious Beep and LED

Wonder if the battery is defective.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.