BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   problem with 8100 Pearl (http://www.blackberryforums.com/blackberry-help/264576-problem-8100-pearl.html)

Moonnight 06-20-2013 04:14 AM

problem with 8100 Pearl
 
Hi all,
During the last 2 months experienced continious problems with Blackberry Desktop Software v. 6.1 while trying to connect to Internet.
I uninstalled/installed the software but this didn't help.
All settings are correct, modem is recognised but when trying to connect I receive a message: "The remote computer didn't respond. Please check your profile settings and make sure your radio is turned on".
When trying to connect again or to exit the programme freezes and nothing help, except restarting... and the same thing again and again...
I will really appreciate any suggestions/advices/help.

dc/dc 06-20-2013 04:17 AM

Re: problem with 8100 Pearl
 
A BlackBerry data plan. Have you one?

Moonnight 06-20-2013 05:14 AM

Re: problem with 8100 Pearl
 
Yes and everything went smoothly.
Can this be related to possible need of Windos OS reinstallantion?

dc/dc 06-20-2013 09:53 AM

Re: problem with 8100 Pearl
 
Quote:

Originally Posted by Moonnight (Post 1804851)
Yes and everything went smoothly.
Can this be related to possible need of Windos OS reinstallantion?

No. Windows has nothing to do with it.

Moonnight 06-20-2013 09:56 AM

Re: problem with 8100 Pearl
 
Quote:

Originally Posted by dc/dc (Post 1804868)
No. Windows has nothing to do with it.

Any suggestions or ideas?

tsac 06-23-2013 06:06 PM

Re: problem with 8100 Pearl
 
what are you trying to do when you say" connect to the internet" using DM?


All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.