BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2013, 12:55 PM   #1 (permalink)
New Member
 
Join Date: Jul 2013
Model: nil
PIN: N/A
Carrier: nil
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default update your login information and try again

Please Login to Remove!

Once the server info and such are entered I get this error. The employee logs into their computer fine and can access thier email through both Outlook and OWA but not through their BB.

I have this issue with a Q10 and a Z10 using Exchange ActiveSync

I am not getting any results from Rogers and not having any luck with Google.

Your help is greatly appreciated!
Offline  
Old 07-25-2013, 02:25 PM   #2 (permalink)
New Member
 
Join Date: Jul 2013
Model: nil
PIN: N/A
Carrier: nil
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: update your login information and try again

Found a resolve ...

Once I got OWA to work and login into OWA it established a connection, also it seems that using Outlook 2010 it requires username as <user> and Outlook 2003 requires username as <user>@domain.com.

Anyone have similar results?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.