BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Help (http://www.blackberryforums.com/blackberry-help/)
-   -   your sw is not compatible (http://www.blackberryforums.com/blackberry-help/264888-your-sw-not-compatible.html)

ventodimare 07-28-2013 02:52 AM

your sw is not compatible
 
Hi,
I have BlackBerry Pearl 3G Smartphone Support (Pearl 9100).

I am trying to setup some applications (e.g. collins dictionary, larousse disctionary etc.). All those applications are declared compatible with my version of the phone but when I install the alx via Desktop Manager, I keep getting: "This version is not compatible with your phone".

Is it possible that all the apps I'm trying to setup are NOT compatible even if it's stated the opposite in the relative websites?
Am I missing something?

Thank you

rambo47 07-28-2013 09:25 AM

Re: your sw is not compatible
 
It sounds like you are trying to install a version of the software that was designed for a different model. Did you try downloading through App World?


All times are GMT -5. The time now is 07:58 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.