BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2013, 04:40 PM   #1 (permalink)
New Member
 
Join Date: Sep 2013
Model: Bold
PIN: N/A
Carrier: 02
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help pretty please....

Please Login to Remove!

So I have a Bold, issued by my work. It is synced to my work e-mails and I only use it for that.

At home I have no phone signal so rely on my wifi. Sometimes it works fine but some days my emails won't work (although I have no problems browsing on the Internet).

When it is not working it won't send or receive emails. When I lookup people's names on a new email it says "Lookup failed. Please ensure your device has an active data connection and try again". But I am connected to wifi and can browse.

The most confusing thing is the inconsistency - everything is constant yet sometimes it works other times not, given I have no signal it's a massive issue. I thought it might be low broadband speed so I upgraded to fibre, still have the same issue?

My IT team were useless. Anyone got any ideas, I am desperate to fix this.

Thanks all.
Offline  
Old 09-29-2013, 11:25 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,269
Post Thanks: 42
Thanked 574 Times in 569 Posts
Default Re: Help pretty please....

You need to check with your IT support group in your company and make sure they allow connections via "internet WIFI" those connections are made differently and although you may have connection issues there may be some restrictions. It is also possible the phone is roaming at home and they do not recognize the local carrier or IP from them. Could also be they restrict non-O2 carriers for some reason. all worth a call for answers.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Help pretty please....
Thread Thread Starter Forum Replies Last Post
Need advanced help :(! MichelleChelsey BlackBerry Help 6 05-15-2011 11:35 PM
Need help with setting up blackberry! help a rookie! atray BlackBerry Help 2 05-12-2011 06:36 AM
Help Needed! theprodigalz General 8500 Series Discussion - Gemini 4 04-22-2011 08:51 PM
Help!!! ricsson WiFi HotZone 3 03-25-2011 07:00 PM
Please Help!! Problem with Changing Device mantonsim BlackBerry Help 2 02-28-2011 10:25 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.