BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-01-2013, 08:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Default 10.2 problem encountered

Please Login to Remove!

Hello everyone, I updated to the 10.2 os a few days ago & ever since my touch screen stops responding. I can swipe from top,bottom,right, or left fine. For example I can swipe up from the bottom to minimize the app to the active frame but I can't tap it to open it again or tap the x to close it. I can swipe from the left to access the hub but can't tap anything in the hub to open it. Only way to get it working again is reboot.

The phone worked perfect until I updated, the touch screen has stopped responding at least 4 or 5 times now since the update.

Anyone else hear of an issue with 10.2?

Thanks in advance.

Last edited by cjsasl : 11-01-2013 at 08:21 PM.
Offline  
Old 11-01-2013, 08:37 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

Have you check to see how much memory is left?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
cjsasl (11-02-2013)
Old 11-01-2013, 08:59 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

I checked your carrier and the do offer 10.2. so unless you dropped or got the phone wet it should be ok with 10.2 unless an App is conflicting or you have too many added apps. Not all carriers have offered 10.2 so it may be worth a try by downgrading and waiting for a while if all fails.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
cjsasl (11-02-2013)
Old 11-02-2013, 09:13 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: 10.2 problem encountered

I have 1.3 Gig of memory free.

I have very few apps downloaded, maybe 7 but those aren't running in active frame all the time. Just open one use it & close it. Only app that I run often is Bebuzz but I don't run it all the time because it annoys me that it isn't headless & has to be left in active frame.

I never noticed if Bebuzz was active when it has locked up, I'll leave it off & see if it acts up in the next 4 days. If I get through 4 days that will be something I haven't managed since 10.2. It's a battery drain anyway.

I'll let you know how it goes.

Appreciate the feedback.
Offline  
Old 11-02-2013, 12:49 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

Ok , post if it works. It will help others who may have this same issue.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
cjsasl (12-05-2013)
Old 11-06-2013, 07:16 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Angry Re: 10.2 problem encountered

Quote:
Originally Posted by tsac View Post
Ok , post if it works. It will help others who may have this same issue.

I made a phone call this morning & the same thing happened again. I couldn't hangup, couldn't even swipe up from the bottom to minimize the call app to tap the x. All I could do is move the call screen around with my finger. Had to turn the phone off. This BB is starting to make me miss my Galaxy.
Offline  
Old 11-06-2013, 12:33 PM   #7 (permalink)
CrackBerry Addict
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 982
Post Thanks: 29
Thanked 59 Times in 51 Posts
Default Re: 10.2 problem encountered

When the problem happens, are you able to do a hard reset, either by using the volume rockers or holding down the power button and hitting Reset?

If you have and that doesn't help, have you tried reloading the OS? Make sure you do a full backup first.
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
The Following User Says Thank You to fourstringfuror For This Useful Post:
cjsasl (11-15-2013)
Old 11-09-2013, 03:52 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: 10.2 problem encountered

Quote:
Originally Posted by fourstringfuror View Post
When the problem happens, are you able to do a hard reset, either by using the volume rockers or holding down the power button and hitting Reset?

If you have and that doesn't help, have you tried reloading the OS? Make sure you do a full backup first.

By hard reset you mean restarting the device? I hold down the power button, it starts the count down to turn off the device & then it shuts off. Then I restart it & it works fine for another few days.

I'm going to try a security wipe to reset it to factory & see if that helps. Then I'll try the update again & see how it goes.

I have done a full backup using BB Link.
Offline  
Old 11-10-2013, 09:49 AM   #9 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

Pull the battery and leave it out for a few minutes. This will force a full reload of the OS and generally keep any Apps that do not automatically load off. If this works the next step is to see if you have any Apps causing the problems.

A Wipe will reset it to factory but the new OS you loaded will remain. If a wipe works then it may be an added Apps. Leave all off for a few days and see if this helps.
If none of this works then downgrading to the older OS is next.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
cjsasl (11-15-2013)
Old 11-15-2013, 12:20 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: 10.2 problem encountered

I just wanted to pop in & give you an update, I finally did a security wipe on the 13th. I haven't downloaded any apps since I wiped my phone. I'm going to run it for 7 days with just the standard 10.2 apps & see if it freezes on me. After that I'll dl a couple of apps every week & if it comes back then I'll know which app is causing my problem.

If you want me to I'll check back in a week with a progress update.

Tsac..yes I had pulled the batter & sim card on a couple of occasions & that never helped.
Offline  
Old 11-16-2013, 11:56 AM   #11 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

A security wipe will remove any apps not loaded by the carrier or as a standard by Blackberry. If the wipe works then my thought is it was an app causing the problem. Doing as you stated , adding apps back every few weeks should show you which is the cause.

Post back and let us know.
Thanks.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following User Says Thank You to tsac For This Useful Post:
cjsasl (12-05-2013)
Old 12-05-2013, 10:11 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: 10.2 problem encountered

Hi Tsac, I just wanted to give you an update on how things were going with my phone since I did the security wipe. I have since reinstalled all my apps and the phone seems to be working fine. So that seems to have solved the problem.

Now if I could just get it to ring instead of going directly to my answering service I will be all set, but that is not a BlackBerry problem it is a Koodo problem.

Thanks for all your help it was greatly appreciated.

Last edited by cjsasl : 12-05-2013 at 10:12 AM.
Offline  
Old 12-05-2013, 09:59 PM   #13 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,214
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: 10.2 problem encountered

Great to hear. I would suspect it was an App that was corrupted and a reload gave it a clean reload.

As for the direct to the anserwing service, you should check this link just in case its a simple setting. Depending on the service it is possible to do a "call forward all"

http://btsc.webapps.blackberry.com/b...ListHelperImpl
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 12-11-2013, 10:54 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Model: z10
PIN: N/A
Carrier: Koodo
Posts: 19
Post Thanks: 7
Thanked 1 Time in 1 Post
Thumbs up Re: 10.2 problem encountered

Quote:
Originally Posted by tsac View Post
Great to hear. I would suspect it was an App that was corrupted and a reload gave it a clean reload.

As for the direct to the anserwing service, you should check this link just in case its a simple setting. Depending on the service it is possible to do a "call forward all"

http://btsc.webapps.blackberry.com/b...ListHelperImpl
I did figure out the calls going straight to my answering machine problem, I just went into my mobile network settings and under Network Technology I had LTE/HSPA+/UMTS option selected and I change that to HSPA+/UMTS and now everything works fine.

After looking into it a little deeper I found that when somebody calls my number the Koodo network or my phone is supposed to switch from LTE to HSPA so the call can come through to my phone and I can answer, there is a glitch in the system somewhere and it is not always switching from LTE which causes it to go right straight to my answering machine. This is an issue with the BB10, SG 4, Nexus 5 & some iPhone's apparently.

Anyway I just thought I would post my fix for you here in case you have another BlackBerry user on here with the same problem then you'll know what to tell him to do to fix it. And that they should also call his/her provider to open a ticket so they can contact them when and the issue is resolved and they can be informed so he/she can go back and set their Network Technology setting to LTE.

Thanks again for everything tsac I am really appreciated all your help.

Last edited by cjsasl : 12-11-2013 at 11:00 AM. Reason: correct sentence structure
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 10.2 problem encountered
Thread Thread Starter Forum Replies Last Post
BBM Problem Phobia BlackBerry Help 1 05-11-2011 08:37 PM
9700 and weird mute problem vezek General 9700 Series Discussion - Bold 2 2 10-06-2010 04:55 AM
Unable to view WebConsole airalex BES Admin Corner 0 09-20-2010 11:00 AM
nXTL problem on 7520 CyBeRcR0W General BlackBerry Discussion 1 08-18-2006 08:23 PM
BES problem or Exchange 2000 problem? Smits General BlackBerry Discussion 5 08-12-2006 11:21 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.