BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2014, 01:16 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2012
Model: 9100
PIN: N/A
Carrier: telstra
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default pictures preview: gone

Please Login to Remove!

Hi,
I've a BB pearl 9100. Everything was fine until now.

When I take a pic, I cannot see the preview/thumbnail of the new pic anymore.
If I click on the pic, the pic is perfect.
For My old pics, I can see their preview perfectly.

I have not done anything (no sw update etc.)

Thank you
Offline  
Old 04-18-2014, 02:27 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default Re: pictures preview: gone

with power on, remove battery and insert after 5 seconds

then give it about 30 min to re index pics
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 04-19-2014, 07:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2012
Model: 9100
PIN: N/A
Carrier: telstra
Posts: 15
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: pictures preview: gone

Hi,
thanks for helping me out.
Unfortunately it didn't work.
Any other idea?

Cheers
Offline  
Old 04-19-2014, 09:44 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,389
Post Thanks: 43
Thanked 593 Times in 586 Posts
Default Re: pictures preview: gone

Wonder if you have enough free space to process a preview.
The 9100 has 256 meg memory.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS

Last edited by tsac : 04-19-2014 at 09:49 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: pictures preview: gone
Thread Thread Starter Forum Replies Last Post
Problems Sending Pictures And Videos Between Blackberries Continents Away SmoothOperator General BlackBerry Discussion 4 01-23-2010 10:35 PM
I erased some pictures, then rhey appeared again!! Daniel_cl General BlackBerry Discussion 4 07-03-2009 12:32 PM
corrupt pictures camera and video bluejae General 8900 Series Discussion - Javelin 6 06-03-2009 11:37 PM
emailing pictures --- Transaction error - bad format orwell84 BlackBerry Network 0 04-01-2009 11:13 AM
Pictures garbled after transfer/move mweiss1979 General 8300 Series Discussion - Curve 10 12-08-2008 12:58 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.