BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2014, 10:04 AM   #1 (permalink)
New Member
 
Angelique's Avatar
 
Join Date: Aug 2011
Location: Mesa, Arizona
Model: 9300
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ONE of my mailboxes isn't getting mail

Please Login to Remove!

I have a Bold 9300. I have seven different email boxes on it, three of which are from the same email provider. Six of the accounts are just fine, but sometime yesterday -- after my Blackberry had mysterious reset itself, as it does sometimes -- one of the email boxes stopped getting mail. This is one of the accounts that has the same provider as two others.

There's nothing wrong with the actual account; I receive email in that account on my computer with no problems. I've tested the other accounts by sending email to them, and they all work.

I've tried pulling out the battery and doing the "reregistering thing." (I can't remember what it's called because I tried it last night.)

Any suggestions? Will deactivating and reactivating the box help? I don't want to do that if I don't have to, because I'll lose the messages from that box on my phone.
__________________
What I do to afford my Blackberry: http://afmarcom.com
Offline  
Old 09-21-2014, 05:07 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default Re: ONE of my mailboxes isn't getting mail

I have the problem with one of mine also and usually just redoing the password fixes the problem.

User guide. page 60 for setup if needed.

http://btsc.webapps.blackberry.com/b...ListHelperImpl




to setup email read below


KB35610-Issues with setting up email

To send service books to the BB which are required to get email.


KB15402-How to send service books using the email setup application on the BlackBerry smartphone
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 09-21-2014, 05:24 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: ONE of my mailboxes isn't getting mail

To add to the above, if neither revalidating the password or resending service books is the fix, delete the address and then add it again.
__________________
- Ira
Online  
Old 09-21-2014, 05:55 PM   #4 (permalink)
New Member
 
Angelique's Avatar
 
Join Date: Aug 2011
Location: Mesa, Arizona
Model: 9300
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: ONE of my mailboxes isn't getting mail

I can't log into my Blackberry user ID account in order to redo the password! And I have NO idea why. I haven't changed my user ID or password. My Blackberry even remembered my username (which is an email address.) That remembered username is the same that I have written down, and the error message is that the user ID is wrong, not the password. Do I contact Verizon about this?
__________________
What I do to afford my Blackberry: http://afmarcom.com
Offline  
Old 09-21-2014, 06:10 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: ONE of my mailboxes isn't getting mail

Following the instructions in the document at the first link in tsac's post, what exactly happens when you try to enter the internet email setup app? Error message? If so, what is it?
__________________
- Ira
Online  
Old 09-21-2014, 06:20 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default Re: ONE of my mailboxes isn't getting mail

if you talking about the handheld password and you don't remember it the only thing you can do is a wipe to reset the BB back to factory and reload all your daya from a backup( you do have one I hope)
If the ID your talking about is the one in the link below, it may help.


KB36188-How to reset the BlackBerry ID account used with BlackBerry World and BlackBerry smartphones
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 09-21-2014, 06:48 PM   #7 (permalink)
New Member
 
Angelique's Avatar
 
Join Date: Aug 2011
Location: Mesa, Arizona
Model: 9300
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: ONE of my mailboxes isn't getting mail

Quote:
Originally Posted by aiharkness View Post
Following the instructions in the document at the first link in tsac's post....
I made a typo when I told you what kind of phone I have. It's a Bold 9930, so those instructions are probably not the right ones.

When I go to Messages Options/Email Account Management I get a blue screen that says "Verify Blackberry ID." The username is already filled out for me. It's the same username that I have recorded as my username. When I put in my password and click "okay," it says:

"Unable to login to your Blackberry ID account."

If I try a different username, I get a scary message about using up one of my attempts to log in. If I try a different password, it says that password is wrong. I think it also says I've used up an attempt. I don't want to use up all my attempts to get the exact message!
__________________
What I do to afford my Blackberry: http://afmarcom.com
Offline  
Old 09-21-2014, 07:44 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default Re: ONE of my mailboxes isn't getting mail

Your 9930 is new enough to use the links.
If you logged into the BB using the password it locks with then the guess is it is the Blackberry ID used for other things.
Read the last link on ID and see if that helps.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 09-22-2014, 09:08 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,983
Post Thanks: 27
Thanked 531 Times in 515 Posts
Default Re: ONE of my mailboxes isn't getting mail

I don't remember being prompted to confirm my BlackBerry ID when using the email setup app, but if you are being prompted then it is what it is. You need to sort it out. Your carrier will not be able to help you.

It might have been a temporary system glitch. If you haven't tried again since last night, try again now.

If you are 100% sure you know the password, then first look at possible ways you might not be entering what you think you are entering. You may need to go through the process of resetting a forgotten password. Be aware the process uses the email address you used when you registered the BlackBerry ID, so you will need to be able to access that address somehow.
Posted via BlackBerryForums.com Mobile
Online  
Old 09-22-2014, 08:08 PM   #10 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default Re: ONE of my mailboxes isn't getting mail

I also suspect the password request is for BB ID and not anything to do with the email or device password.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: ONE of my mailboxes isn't getting mail
Thread Thread Starter Forum Replies Last Post
BES: Push old/existing mail BCrNet General BlackBerry Discussion 7 08-11-2009 12:26 PM
June 30, 2008: No more .hotmail, .msn, live mail anymore on BlackBerries? MegaMan X General BlackBerry Discussion 22 04-28-2008 05:49 AM
Need info on Yahoo Mail WFLDEng611 General BlackBerry Discussion 1 04-16-2008 07:31 PM
Mail Connector Questions Michho General BlackBerry Discussion 7 11-28-2006 08:50 AM
Setting up a BB to read Yahoo mail yozzdi General BlackBerry Discussion 8 05-17-2005 05:38 PM

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.