BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2014, 07:03 AM   #1 (permalink)
New Member
 
Join Date: Dec 2014
Model: Z10
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Link in trouble...

Please Login to Remove!

Hello folks. First post in here. I have an annoying black screen that pops up every 30 seconds or so. I can quickly read enough that it is from Blackberry and looks like it has something to do with a failed upgrade. This is a 64 bit Vista machine, yup, I know. However, it has always worked up till now. It has lost communication with my phone so I tried to go into control panel to delete link it but it tells me that it is trying to install a new one and wait until it is complete and try again. OOOOOOppps, no go. That screen has put the brakes on everything. Have no idea how to take it out and reload. Looking for advise in here.
Thanks in advance, Jack

Hello again. I took many, many pictures trying to capture the error as it flashed quickly. It has to do with error deleting tunnelmgr.exe. I found it in x86 common files and tried to delete it manually but I don't have permission and when I open the folder I got another screen with more detail. I got a snap shot of it with the error code but that's as far as this guy can go. Any idea where to send it or can I load it to a post? Jack

Last edited by Jackandpamsplace : 12-15-2014 at 08:29 AM. Reason: More detail
Offline  
Old 12-18-2014, 08:49 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,544
Post Thanks: 81
Thanked 810 Times in 779 Posts
Default Re: Blackberry Link in trouble...

One thought is to go into "dos" mode via the command prompt. From there you may be able to go to the directory with blackberry files in it and delete everything except any backups you may have.
it does sound like you corrupted the PC's OS and may have to do a reload to get it back.
Try deleting the temporary files and any cookies. it may help.

Also do not load any software over the air if possible.
__________________
If someone helps, tell them by clicking the Thanks buttonÓ


9810 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry Link in trouble...
Thread Thread Starter Forum Replies Last Post
Web Desktop 5 no application loader Walter_Str BES Admin Corner 2 08-27-2009 07:05 AM
Bold Wallpapers [480x320] fabuloso BlackBerry Wallpapers 9 08-08-2009 12:08 PM
BES 5.0 Exchange/Domino final documentation posted illy BES Admin Corner 9 05-12-2009 11:16 AM
BES 4.1 for Exchange - Now Available to TSupport Customers jibi BES Admin Corner 86 03-31-2006 12:06 PM
BES Domino 4.0 SP2 rsun BES Admin Corner 12 08-25-2005 01:27 PM

Vintage OEM Apple Design Powered Speakers M2497 USED WORKING
$29.0
 Vintage OEM Apple Design Powered Speakers M2497 USED WORKING pictureJuicy Fruit Press 3 Quart Schriver Apple Wine Cider Lard Stuffer Vintage
$50.0
Juicy Fruit Press 3 Quart Schriver Apple Wine Cider Lard Stuffer Vintage pictureLot of 18 Sets (36 Speakers) Apple VINTAGE Pro Speakers M6531 iMac Power Mac G4
$49.99
Lot of 18 Sets (36 Speakers) Apple VINTAGE Pro Speakers M6531 iMac Power Mac G4 pictureVintage APPLE RED Retro SWINGLINE CUB Small Desk Top Stapler So CUTE
$9.95
Vintage APPLE RED Retro SWINGLINE CUB Small Desk Top Stapler So CUTE pictureVintage Apple Darlin's Weekly Memo Note Pad 52 Sheets SEALED 1970's
$7.6
Vintage Apple Darlin's Weekly Memo Note Pad 52 Sheets SEALED 1970's picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.