BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Messenger (BBM) (http://www.blackberryforums.com/blackberry-messenger-bbm/)
-   -   QQ - BlackBerry Messenger Groups (http://www.blackberryforums.com/blackberry-messenger-bbm/260038-qq-blackberry-messenger-groups.html)

noname 06-15-2012 10:48 PM

QQ - BlackBerry Messenger Groups
 
Hi all,

What is the minimum BlackBerry Messenger version that will support the BBM Groups? I've checked with the BES server admin, the IT Policy for BBM are all defaults and they are not blocking BBM usage. Also, how can I go about upgrading the BBM if a certain version is required.

Could anybody advise?

Dubdub 06-15-2012 10:52 PM

Re: QQ - BlackBerry Messenger Groups
 
Please do not double post. Your second thread has been deleted.


All times are GMT -5. The time now is 09:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.