BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Messenger (BBM) (http://www.blackberryforums.com/blackberry-messenger-bbm/)
-   -   BBM 7 for Os5 - needed certificates: (http://www.blackberryforums.com/blackberry-messenger-bbm/263800-bbm-7-os5-needed-certificates.html)

nobody7290 03-17-2013 03:46 PM

BBM 7 for Os5 - needed certificates:
 
If you have a BB running OS5 like me, and, install BBM 7 which is now availible in appworld, everytime BBM does something you maybe will get an annoying pop up that the connection is not trusted (invalid certificate chain for *.voip.blackberry.com).

install 2 certifictes (should work OTA):
http://www.tbs-internet.com/thawte/ThawtePCA-SS.crt
and make your BB trust it

and the second:
http://www.tbs-internet.com/thawte/ThawteSSLCA.crt

Afterwards, BBM 7 should stop complaining.

anneb 03-18-2013 09:40 AM

Re: BBM 7 for Os5 - needed certificates:
 
Thanks for your reply. I started to download first certificate on my pc then realised how do I get it on my 8520. Sorry but I am not at all technical.

As an afterthought, is there any possibility I could get my older version of BBM back and if so how?

nobody7290 03-18-2013 09:44 AM

Re: BBM 7 for Os5 - needed certificates:
 
If it does not work ota (just click the link in the blackberry browser),
Then download at your pc, and, send you the certs as an email attachment.
Posted via BlackBerryForums.com Mobile

anneb 03-18-2013 09:53 AM

Re: BBM 7 for Os5 - needed certificates:
 
Tried downloading on my blackberry but not successful. My service provider suggested my mobile needs an update.

nobody7290 03-18-2013 10:05 AM

Re: BBM 7 for Os5 - needed certificates:
 
What happens, when you click the link I posted?

You should see the cert, and, if you scroll down, you should be able to click view, then, install, and trust.
Posted via BlackBerryForums.com Mobile

anneb 03-18-2013 10:22 AM

Re: BBM 7 for Os5 - needed certificates:
 
I get stuck on view! It comes up as follows
?thawte Primary Root CA
. Stale Chain Status
. Unknown Chain S..
. Root Certificate. Certificate Authorisation

This is on top of the View and I can get no further

Just going round in circles

nobody7290 03-18-2013 11:21 AM

Re: BBM 7 for Os5 - needed certificates:
 
Dont know, if this makes a difference that my phone is on a bes.

Have you tried to send the certificates as an attachment from your desktop-pc to yourself?
Posted via BlackBerryForums.com Mobile

anneb 03-18-2013 11:51 AM

Re: BBM 7 for Os5 - needed certificates:
 
Well I have imported them but have no idea where they are on my pc!!! Not in my received files.

Amazingly I think the problem may be solved, fingers crossed. Have been on my blackberry desktop and with clicking on all sorts of things I may, just may have solved the problem.

nobody7290 03-18-2013 12:20 PM

Re: BBM 7 for Os5 - needed certificates:
 
If it is now working - fine. The Desktop software probably sync the certificates from your PC, and, if you have imported them in the windows certificate store, they will be copied to your Blackberry.

otherwise,
right click on the link in my first post, then choose "save target as", save to your desktop.
then create a new email, and, attach the certificates saved to your Desktop as attachment. Mail to yourself.

anneb 03-18-2013 12:41 PM

Re: BBM 7 for Os5 - needed certificates:
 
I've been able to send the first one by email to myself but not the second so hope all will be well. Thanks again for all your help today, much appreciated.

Darkefairie 03-19-2013 04:27 AM

Re: BBM 7 for Os5 - needed certificates:
 
This was driving me insane! thanks this definately seems to have worked for me!


All times are GMT -5. The time now is 07:08 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.