BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2010, 01:01 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Virus?

Please Login to Remove!

Someone sent a MMS message to my Tour. When I opened it, it automatically played an off-color alleged children's song, saying "I've got the clap and I'm giving it to you." It was sung like a song on a children's show. I deleted the text. In the middle of the night the song started playing again. Then when I was in my office at work, again it went off. I couldn't lower the volume or shut the phone off. I had to pull the battery. How can I find where this thing buried itself on my phone and get rid of it for good?
Offline  
Old 04-15-2010, 01:05 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Nope, not a virus, but a well-reported and old old trick.

I've read by others that the battery pull reboot get's rid of it.

Work for you?
Offline  
Old 04-15-2010, 01:17 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. pulling the battery of course stops it from playing, but after the reboot it plays again in a few hours. I've deleted all my messages. Where is this song stored?
Offline  
Old 04-15-2010, 01:34 PM   #4 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It seems to be a problem as reported here

Last edited by pshift : 04-15-2010 at 01:35 PM.
Offline  
Old 04-15-2010, 02:21 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by nssjmc View Post
No. pulling the battery of course stops it from playing, but after the reboot it plays again in a few hours. I've deleted all my messages. Where is this song stored?

Just to be sure . . . You are removing the battery with the blackberry power on, correct? You are not powering off and then removing the battery.

And how long to you wait before replacing the battery?

Others are reporting a battery pull puts a stop to it. I would recommend doing another battery pull, with the power on, and waiting a good minute, maybe two for good measure, and then see what happens.

Going on what others have reported, you won't find a file to delete, at least from what I've seen discussed.
__________________
- Ira
Offline  
Old 05-10-2010, 09:37 PM   #6 (permalink)
New Member
 
Join Date: May 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue with my BB: I've got the clap and I'm giving it to you! The song comes on at random times and there's no way to turn it off. A battery pull did not work. This has not happened with any other MMS songs, are you sure it's not a virus?
Offline  
Old 05-10-2010, 09:41 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Again, there are no know viruses for the BB, yet. If there were we would know and it would be all over all of the various BB forums, news, etc.

What OS are you running? An OS upgrade or downgrade will probably fix it.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 05-10-2010 at 09:42 PM.
Offline  
Old 05-10-2010, 11:38 PM   #8 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

http://www.blackberryforums.com/gene...r-malware.html
__________________
I h8 txtspk.
Offline  
Old 05-11-2010, 07:22 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Before doing an OS reload, pull the battery again. Do it with the power on, and wait a good minute or two this time.
__________________
- Ira

Last edited by aiharkness : 05-11-2010 at 07:23 AM.
Offline  
Old 05-11-2010, 08:15 AM   #10 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by irritated1 View Post
I have the same issue with my BB: I've got the clap and I'm giving it to you! The song comes on at random times and there's no way to turn it off. A battery pull did not work. This has not happened with any other MMS songs, are you sure it's not a virus?
What worked for me was to delete the message and then pull the battery, but leave the battery out for like 15 seconds.
Offline  
Old 06-06-2010, 06:49 PM   #11 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had a similar problem with my Tour, no off color song just a little ditty that's very annoying. Finally took it to Verizon, strangely enough the woman in line in front of me was having the same issue. They didn't even try to fix it and are sending me a new phone. Said it's a problem with the Tour OS that can't be fixed (or they didn't want to bother). I asked if when I transfer everything from my current phone to the new phone if the "problem" will go with it they assured me it won't. Hmmm.
Offline  
Old 06-06-2010, 06:52 PM   #12 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,225
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

Quote:
Originally Posted by MicheleRF View Post
Had a similar problem with my Tour, no off color song just a little ditty that's very annoying. Finally took it to Verizon, strangely enough the woman in line in front of me was having the same issue. They didn't even try to fix it and are sending me a new phone. Said it's a problem with the Tour OS that can't be fixed (or they didn't want to bother). I asked if when I transfer everything from my current phone to the new phone if the "problem" will go with it they assured me it won't. Hmmm.

If it's a common phone issue how will a new one fix the problem. wierd but at least you get a new phone.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-09-2010, 08:39 PM   #13 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, got my "new" phone. Actually it is a "Like-New CERTIFIED Replacement". Probably what mine will become when I send it back. Oddly enough, since I wrote this post and took it to Verizon the annoying little ditty has stopped spontaneously. Weird!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.