BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2007, 06:22 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7100T
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation application/vnd.wap.wmlc

Please Login to Remove!

Hi All...
1st of all, i would like to thank you all for that useful community..
here comes the trouble..
i am using a blackberry hand held device
to view a Siebel application, using the blackberry browser, the application is installed on a server.. all what i do is to follow the url...
the browser opens properly with no troubles at all except in one condition..
only one page in the application returns the usual BB browser error message :
"HTTP Error 500: Internal server error An un expected..........etc"
and when i press details i receive the following message : "internal compiler error application/vnd.wap.wmlc"
i do not know what to do in this case.. is the error related to the browser itself..?? and if so.. is there any possible solution for it..??
if not.. what can be the cause of that error on the server side and what is the possible solution..??

Please, reply me ASAP...
it's urgent and it's a production issue..
Thanks in advance..!!!
Offline  
Old 05-21-2008, 05:59 AM   #2 (permalink)
New Member
 
Join Date: Mar 2008
Model: Curve
PIN: N/A
Carrier: T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same problem...

In my wml page I have a meta tag <META NAME="data" CONTENT="abc">

What happened when I browse through blackberry browserxxx8230; first browser displays xxx8220;HTTP Error 500xxx8221; and after pressing the detail button it says xxx8220;internal compiler error application/vnd.wap.wmlcxxx8221;

The Opera Mini browser directly pin point to <meta> tag.

Any Idea?

Last edited by Waqar Azeem : 05-21-2008 at 07:34 AM.
Offline  
Old 05-21-2008, 06:56 AM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: Curve
PIN: N/A
Carrier: T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in my case <META> was in upper case... it should be in lower case <meta/>. so anyone getting this error must also validate the content of page prior to looking into the server side settings.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.