BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2005, 11:16 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: tilt
Carrier: t-mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgraded bes and third party apps dont work

Please Login to Remove!

They installed the latest upgrade to our BES last night 3.6 service pack 5, and now none of my third party apps work...web viewer, bb today, and im +



any ideas ?

Ray
Offline  
Old 06-22-2005, 11:58 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try restarting BES

make sure MDS is running

restart server

resend service books/it policy

check log files for errors



...
Offline  
Old 06-23-2005, 06:53 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: tilt
Carrier: t-mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resarted and rebooted BES
MDS is running, im the only one running third party apps.
Restarted server, reloaded myself as a user
Deleted the ippp service book, and then resync'd to bring it back

Log file says


40000] (06/23 18:17:29):{0xA5C} [SRP] Received datagram, Tag=323009636
[40700] (06/23 18:17:29):{0x860} {me@myadress} Receiving packet from device, size=113, TransactionId=-909032372, Tag=323009636, content type=IPPP, cmd=0x3
[30107] (06/23 18:17:29):{0x860} {me@myadress} Unsupported content IPPP, Tag=323009636
[40275] (06/23 18:17:29):{0x860} {me@myadress} Sending transaction error to device for transaction -909032372, size=74, TransactionId=-1027919335, Tag=633
[40279] (06/23 18:17:29):{0x860} {me@myadress} SubmitToRelaySendQ, Tag=633
[40279] (06/23 18:17:29):{0x860} {me@myadress} SubmitToRelaySendQ, Tag=323009636
Offline  
Old 06-24-2005, 10:32 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: tilt
Carrier: t-mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So i wiped the device, and reloaded everything, i get the same problem.... i then delete the ippp desktop service book, and the third part apps start working....problem is, now i have no web browser. I sync up and it installs the web browser, and now the third party apps stop working again. This is repeatable.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.