BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-14-2007, 08:56 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems in Minneapolis with Verizon 12/14

Please Login to Remove!

I woke up this morning and none of my applications will connect to the net (emails will not send, browser will not connect, but the phone works). I get error reports about not being able to open the tunnel? I didn't change anything on my phone last night. Would this be a Verizon issue?

I am in Minneapolis, anybody else having problems in Minneapolis?

Josh
Offline  
Old 12-14-2007, 08:58 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

What type of signal do you have on your device? 1x, 1xev, 1X, 1XEV, SOS?
Have you tried pulling the battery and putting it back in?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 12-14-2007, 09:29 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had not tried the battery yet. My signal was/is 1x.

I took the battery out and had the service books resent. That seemed to clear things up. In your experience, is this something that has to be done fairly often.? I am using an older phone, 7250.

Thanks for the tips

Josh
Offline  
Old 12-14-2007, 09:31 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Joshua2639 View Post
I had not tried the battery yet. My signal was/is 1x.

I took the battery out and had the service books resent. That seemed to clear things up. In your experience, is this something that has to be done fairly often.? I am using an older phone, 7250.

Thanks for the tips

Josh
Its not something that has to be done very regular but it is the fix all of fix alls most of the time.

Its usually the first thing i try when I have an issue that way i can say yes i have tried that before someone asks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga picture23 WAY "D" SHELL HOOD DB23 D23 DB23F DB23M FOR COMMODORE AMIGA CONNECTORS - RARE
$2.57
23 WAY Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac
$22.0
Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac pictureAMIGA AMIGA A107-335D RQAUS1
$36.1
AMIGA AMIGA A107-335D RQAUS1 pictureCommodore AMIGA CSG 8520 Chip IC 500/A500+/A2000 CDTV - NEW
$12.99
Commodore AMIGA CSG 8520 Chip IC  500/A500+/A2000 CDTV - NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.