BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-01-2008, 10:28 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jun 2007
Model: 8100
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile: Can't Use More Than 1 Internet App

Please Login to Remove!

For some reason I can't use more than one internet app on my Pearl. For example, if I turn on my phone and start up the Gmail app, it works and if I go open Opera Mini and try to visit a site I get an error saying "Failed to connect to the Internet" and some error. The Google Maps app also won't function. But the t-zones browser will work for some reason. But if I use Opera Mini first, then that'll work but nothing else will work. Does anyone know of what's up with this? So far I'm not that happy with my BB :(
Old 01-01-2008, 11:19 PM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Wirelessly posted (8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

From what you write, it sounds like you don't have a BlackBerry Data Plan. Iouldnt be happy either.
A BlackBerry was intended to work with a true Data Plan. Honestly, I feel anything less is chancy and sort of like at your own risk.
Old 01-02-2008, 03:48 AM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: Oct 2007
Location: Los Angeles
Model: None
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've had some problems like this with some programs. The html email programs caused problems with other programs like Gmail and Google Maps. I think Yahoo Go! also caused connection problems. Cleared up when I removed those programs.

Maybe try a battery pull, followed by an OS reinstall if that doesn't work.
Old 02-07-2008, 10:00 AM   #4 (permalink)
Thumbs Must Hurt
Join Date: Feb 2008
Model: 8100
Carrier: FIDO
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts

Had a problem, it's solved now, ignore this post as I can't seem to delete it

Last edited by adri : 02-07-2008 at 01:12 PM.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.