BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2004, 12:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How long did it take for your 7100t to provision?

Please Login to Remove!

Got this little guy last night, and voice was up and working within minutes. Overnight, and data still hasn't showed up yet. I have no service books, no t-zones, no browser config.

I CAN receive SMS though. I rec'd a test SMS from my other phone, and I got one from T-mobile that said, oddly enough, "OTA OK." Is something else jacked with my 7100t? Or do I keep waiting a day or two?

Called up T-mobile, they gave me the standard "24-48 hours for data services".

My handset lists "T-mobile" and upper case "GSM" on the home screen. I did already set up BWC as well, though my test message did not get delivered to my handset.

Was just wondering what a "real world" expectation should be for everything to show up - or is there some other problem with it. Any ideas?
Offline  
Old 10-08-2004, 01:07 PM   #2 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done it twice with TMo - both times, data was provisioned in less than 2 hours.
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Old 10-08-2004, 03:23 PM   #3 (permalink)
Thumbs Must Hurt
 
buckZor's Avatar
 
Join Date: Oct 2004
Location: Oregon, USA
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya, very fast with TMobile here
Offline  
Old 10-08-2004, 03:47 PM   #4 (permalink)
New Member
 
Join Date: Oct 2004
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine took less than 5 minutes, I hadnt walked away from the store yet and all services were provisioned. I guess I was lucky.
Offline  
Old 10-08-2004, 05:13 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I got this resolved.

I called up T-mobile again and talked to a BB specialist. He said he "moved me up in the priority" which I'm not sure means anything.

Anyhow, the procedure they'll most likely make you take, if you have the same problem is this:

1. Reset (pull the battery)
2. Restart
3. Manually Network Select "T-Mobile"
4. If that doesn't work, manually select some other network, such as ATTWS, then change it back to T-Mobile

At this point I still wasn't registered and the tech just told me I had to keep waiting. After I was off the phone with him, I did another reset of the unit, and bam, it worked. Had to resend all the service books, etc from BWC but now it looks like i'm flyin.
Offline  
Old 10-08-2004, 09:11 PM   #6 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Min was provisioned when I was still in the store...
Offline  
Old 10-26-2004, 12:52 AM   #7 (permalink)
Thumbs Must Hurt
 
El Chino's Avatar
 
Join Date: Oct 2004
Location: Sunny Miami
Model: 7100t
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service books

How do you re-send the service books?

Thanks
Offline  
Old 10-26-2004, 09:04 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea all of our devices were setup within minutes... the ones that didn't work right away were only because they were mistakenly put on a normal cell phone "data" plan instead of the BB plan.

If you have BWC login to your account and there is an option to resend service books to your device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.