BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2008, 09:21 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default two ways for internet??

Please Login to Remove!

Hi, Im new to bb, using a curve with bis service and 4.2 os. Bb browser isnt what i thought so I downloaded opera mini 4 and minuet, but none of them is able to find a connection. I have read lots of threads and faqs and cant understand what is going on. Also with im 3rd party software, the only one working is jive talk using the bis service. Would anyone explain me go does bb connects to the internet? What is the difference between bis and tcp connections? Pleas answer me in the simplest way possible... Thanks.
Offline  
Old 01-31-2008, 09:29 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Both are explained or defined here:
BlackBerry Glossary - BlackBerryFAQ.com

Do you have your tcp settings? You do need for Opera.
What are the TCP and APN settings? - BlackBerryFAQ.com
Offline  
Old 01-31-2008, 10:03 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks JSanders, it nice to talk with one of the best bb users in the forum. Ive read what you told me to do, and I've almost got it. So my bb is using an exclusive APN that allows bb apps to connect to the internet (something related to "service book" i guess) and could use another APN so not bb apps could connect to. Am I right?
My carrier (movistar Ecuador) doesnt even know of the APN access.
Offline  
Old 02-01-2008, 07:39 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: All
Carrier: Plead the fifth.
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A quick internet search found -

Operator = Movistar
Country = Ecuador
APN = internet.movistar.com.ec
username = movistar
password = movistar

(I would try initially with username/password blank, as may well be unneccessary)

Will work only if you are provisioned with this Access Point, cannot work for blackberry apps, these rely on service books for their settings.

If you are provisioned for it and it works then please post back, obviously no other method of verification ;).

cheers

Worm
Offline  
Old 02-01-2008, 08:58 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default a little confused...

Well worm, thanks for info. Have tried with and without user/password and no access. Just to doubts. 1 i configured apn access and have rebooted handlet, removed battery and sim and then put them back and on again, is that the way it has to be done? 2 i dont understand what do you mean with "provisioned", could you explain it a little bit specific? Really thanked for your answer and hope to receive another one.
Offline  
Old 02-01-2008, 10:24 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Provisioned: enabled on your BlackBerry.

So, how do you know it is not working? What application are you testing the connection with?
Offline  
Old 02-02-2008, 08:48 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Quito, Ecuador
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First with operamini 4, failed to connect; then with jivetalk configured to use tcp access, gave a kind of tunnel mistake. I found another configuration, mostly the same but instead of internet.movistar.com.ec it is wap.movistar.com.ec. Do you think it could be a valid one???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.