BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2008, 08:20 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Texas
Model: 9670
Carrier: Sprint
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS and Exchange problem

Please Login to Remove!

I have been using the BIS and Exchange setting for years now with no problem. All of a sudden I can not validate to the exchange server. I can get to the OWA using a browser, but not validate the BIS.

I know that our network people pulled down the PIX firewall and are now using a Fortinet box as the firewall. Other than that I have no clue. Neither do they as I am probably the only person using a Blackberry on this large network.

Running Exchange 2003

Last edited by JeffW : 03-19-2008 at 08:32 AM.
Offline  
Old 03-19-2008, 08:36 AM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been in a very similar and PAINFUL situation for quite some time. The bottom line that I am getting from RIM is essentially this. Login to OWA from within the WAN. You will most likely note that once you are logged in that the URL you are using ends in /exchange. From outside the firewall it will end in something else random do to the proxy. RIM states that unless it ends in "Exchange" the script has no starting point and will not function period.

If you find something different or that works *please* PM me!

Good Luck and sorry!

P.S. I am stuck on the Redirector until I decided to can in and move to corporate BES.

Quote:
Originally Posted by JeffW View Post
I have been using the BIS and Exchange setting for years now with no problem. All of a sudden I can not validate to the exchange server. I can get to the OWA using a browser, but not validate the BIS.

I know that our network people pulled down the PIX firewall and are now using a Fortinet box as the firewall. Other than that I have no clue. Neither do they as I am probably the only person using a Blackberry on this large network.

Running Exchange 2003
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Pfizer Valleylab Force EZ Instant Response Electrosurgical Generator
$39.0
Pfizer Valleylab Force EZ Instant Response Electrosurgical Generator pictureZebra Technologies 102-801-00000 Series 105SLPlus TT Tabletop Printer
$999.99
Zebra Technologies 102-801-00000 Series 105SLPlus TT Tabletop Printer pictureDell PowerEdge SC1430 - Inte Xeon 5120l DC@1.86Ghz - 4GB DDR2 - No HDD/OS |
$111.35
Dell PowerEdge SC1430 - Inte Xeon 5120l DC@1.86Ghz - 4GB DDR2 - No HDD/OS | pictureLOT OF 2 INTEL XEON SLACB CPU/MICROPROCESSORS E5310
$19.99
LOT OF 2 INTEL XEON SLACB CPU/MICROPROCESSORS E5310 pictureATCA SBC-G-TKT300-300 MPCBL0040N02Q 2Ghz Xeon
$1000.0
ATCA SBC-G-TKT300-300 MPCBL0040N02Q 2Ghz Xeon  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.