BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2008, 11:35 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: Bold2
OS: 5.0.0.680
PIN: G.
Carrier: at&t, son.
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yellow question mark next to certificate

Please Login to Remove!

i loaded a CA cert onto the cert syncronizer... it sync'd fine but on my 8820 it shows up with a yellow question mark... on the 8300 it shows up with a green check...

any ideas how i can get the 8820 to validate the certficate? it also says something like...

Stale Chain Status Unknown Chain Status

thanks in advance
Offline  
Old 04-01-2008, 04:45 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you highlight the certificate and hit the menu button, you should be able to choose fetch status.
Offline  
Old 04-04-2008, 09:59 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: Bold2
OS: 5.0.0.680
PIN: G.
Carrier: at&t, son.
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the 8300 i get that option, on the 8820, i do not.
Offline  
Old 06-19-2008, 06:25 PM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8320
Carrier: Tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alexvega, did you ever figure out a solution to this? I've got a similar problem.

I had an 8320 where I do believe I saw that option at one point. That particular BB died and after replacing it with another 8320 (same provider and OS revision), I no longer have that option, and I'm wondering if I'm imagining things.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.