BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2008, 11:30 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Florida
Model: 8330
OS: Mac OS X
PIN: N/A
Carrier: Alltel
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Website On The Fritz?

Please Login to Remove!

I just created a username to access my BIS (alltel.blackberry.com) from my desktop and noticed there were "Do Not" signs next to my addresses.

I deleted all my e-mail accounts except for the default @alltel.blackberry.com one and tried hitting the Do Not sign to validate it and it never goes through. Keeps telling me the account cannot be validated. I know my BB is communicating with the BIS because a minute or two after I deleted my personal e-mail account, the icon disappeared from my screen.

Also when I try to add my personal e-mail back it keeps telling me it can't look up my domain name or my password is invalid. Sounds like some DNS issues at RIM?

Anyone had this problem before? I'm back in Black (Berry) for the first time in years and these errors and fixes are long forgotten...

Thanks!
Offline  
Old 04-14-2008, 11:42 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Florida
Model: 8330
OS: Mac OS X
PIN: N/A
Carrier: Alltel
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I read some information from BlackBerry.com regarding resetting my integrated e-mail but the Delete function doesn't appear to exist to re-create the internal blackberry.com e-mail address...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.