BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2004, 08:28 AM   #1 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-mobile BWC service down?

Please Login to Remove!

Haven't received any mail on my Berry since 7:48 Central, anyone else having problems?
Offline  
Old 08-26-2004, 08:42 AM   #2 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, it's back again... Total downtime was an hour...

This is the second time this week, I hope we are not heading back to the time where I had a few hours of downtime every week :(
Offline  
Old 08-26-2004, 07:45 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh jesus.....you have tmobile right? Question for you if you try to access the T-Zones do you get this message for certain links? "Your plan does not support this feature"?
Offline  
Old 08-26-2004, 10:06 PM   #4 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AMCELL J
Oh jesus.....you have tmobile right? Question for you if you try to access the T-Zones do you get this message for certain links? "Your plan does not support this feature"?
Nope, and neither should you actually, paying customers (anyone with a Blackberry plan is this) should have access to anything outside the T-zones WAP deck.

Only people that were not paying for T-zones get that message.

If you still do get it then try the RBRO trick posted here:

http://www.blackberryclub.com/viewto...highlight=rbro
Offline  
Old 08-26-2004, 10:14 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I tried the hack but it still does not work.....Talked to Wireless Data Services and they asked me to wait 24-48 hours...
Offline  
Old 08-26-2004, 10:38 PM   #6 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AMCELL J
Yeah I tried the hack but it still does not work.....Talked to Wireless Data Services and they asked me to wait 24-48 hours...
Weird, it sounds like the WAP isn't provisioned correctly, but I have heard of individual accounts not being able to access outside the deck.

have you tried removing the service books and resending them from the BWC?
Offline  
Old 08-27-2004, 08:36 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: CT
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I havent try to delete them, but I did resend them...and it did not work....I am going to try to delete the books and then go and resend them again see if that does anything...

Thanks for your suggestions!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.