BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 06-30-2008, 05:33 AM   #141 (permalink)
Talking BlackBerry Encyclopedia
 
GLOCKshooter's Avatar
 
Join Date: Jul 2007
Location: Deep South
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I'm a new man. Thanks!
__________________
Wife- 8320
Mom- 8800
They roll their eyes every time I upgrade them.
Offline   Reply With Quote
Old 06-30-2008, 08:26 AM   #142 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Kingsville, Ontario Canada
Model: 9530
OS: .122/5.0
PIN: 30543D1A
Carrier: Telus
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Darn!!

Quick question...I am getting html formatted emails now but not the pictures...i went into options and chose show images but they still aren't there...there is only a small picture of a blackberry...is this because the bb browser is my default and it's not emulating the ie browser?
Offline   Reply With Quote
Old 06-30-2008, 09:02 AM   #143 (permalink)
Thumbs Must Hurt
 
myk.dinis's Avatar
 
Join Date: Aug 2007
Model: 8900
Carrier: AT&T - 8120/8310, Sprint - 8830
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Success both ways! With pictures... !! (evolution)

This is what i got when I sent it from my PC to my 8120 and replied back again... I dunno if it's the magic of linux...I haven't tried seeing it anywhere else yet...

Cheers!
Myk

There should be a picture of it working below...I've checked a couple times and I can't see it...if anyone knows why...read the mandatory reading list and it didn't mention it...then again...I could've missed it...

Last edited by myk.dinis : 06-30-2008 at 09:12 AM. Reason: no pic in post, needed new title
Offline   Reply With Quote
Old 06-30-2008, 09:10 AM   #144 (permalink)
CrackBerry Addict
 
teamcrn's Avatar
 
Join Date: Sep 2005
Location: CT & NYC
Model: 8320
PIN: ASK ME
Carrier: Tmobile
Posts: 526
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can dowload the Imagaes but do not have the Auto Option in this diagram.



Task 2: Set the Download Images Automatically option (Set this option for each integrated email account)

On the BlackBerry smartphone, open the message list.
Display the menu and select Options.
Click Email Settings.


In the Enable HTML Email section, click Download Images Automatically and select one of the following:
Yes, to automatically retrieve embedded images
No, to manually download embedded images
__________________
Email [email address]

WWW.TheTDGrouponline.com
Offline   Reply With Quote
Old 06-30-2008, 09:14 AM   #145 (permalink)
Thumbs Must Hurt
 
myk.dinis's Avatar
 
Join Date: Aug 2007
Model: 8900
Carrier: AT&T - 8120/8310, Sprint - 8830
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm gonna toss the pic in as an attachment...maybe that'll help...

BIS v2.5, HTML Email & Hotmail-htmltest.png

Maybe attaching it will help...
Offline   Reply With Quote
Old 06-30-2008, 09:38 AM   #146 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Kingsville, Ontario Canada
Model: 9530
OS: .122/5.0
PIN: 30543D1A
Carrier: Telus
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hmmmm

i have all those options enabled but still getting the pic of the bb phone...
Offline   Reply With Quote
Old 06-30-2008, 09:41 AM   #147 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe stupid question... I'm not getting HTML emails as well, nor did I have any interruption of service... how do I check to see if I have BIS 2.5?
Offline   Reply With Quote
Old 06-30-2008, 09:51 AM   #148 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Iron there is no way to determine that. DO you have 4.5 OS installed on your device?
Offline   Reply With Quote
Old 06-30-2008, 10:55 AM   #149 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IronDad View Post
I'm not getting HTML emails as well, nor did I have any interruption of service... how do I check to see if I have BIS 2.5?
That's easy: everyone is on BIS 2.5.
Offline   Reply With Quote
Old 06-30-2008, 12:35 PM   #150 (permalink)
Thumbs Must Hurt
 
KeNNethX's Avatar
 
Join Date: Sep 2005
Location: Gainesville, Florida
Model: 9700
OS: 5.0.0.593
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by kjdoug View Post
i have all those options enabled but still getting the pic of the bb phone...
I have been using html via BES for awhile now and even with html enabled...and Download Images automatically to yes...I still have to click on the menu, while in an email and tell it to download images...maybe this will change after 4.5 comes out of beta...or maybe because I am on a BES...this hasn't changed for my BIS email accounts, though.
Offline   Reply With Quote
Old 06-30-2008, 03:17 PM   #151 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: England
Model: 8300
Carrier: O2 UK
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KeNNethX View Post
I have been using html via BES for awhile now and even with html enabled...and Download Images automatically to yes...I still have to click on the menu, while in an email and tell it to download images...maybe this will change after 4.5 comes out of beta...or maybe because I am on a BES...this hasn't changed for my BIS email accounts, though.
Looks like the Download Images Automatically only allows to embedded images, but images which have to be downloaded.
Offline   Reply With Quote
Old 06-30-2008, 04:27 PM   #152 (permalink)
Thumbs Must Hurt
 
penpower's Avatar
 
Join Date: Apr 2006
Location: SF Bay Area
Model: 8820
Carrier: New AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nigeltrevor View Post
Looks like the Download Images Automatically only allows to embedded images, but images which have to be downloaded.

Yes. If the picture is embedded inside the HTML email, it will be downloaded automatically and showed once finished downloading. However, if it was linked to website, then it has to be downloaded on demand (security reason)
__________________
My HowardForums' Feedbacks
Offline   Reply With Quote
Old 06-30-2008, 07:42 PM   #153 (permalink)
Thumbs Must Hurt
 
Gkins3's Avatar
 
Join Date: May 2006
Location: Illinois
Model: 8900
OS: 4.6.1.206
PIN: 24B4032B
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Sprint Service Books

Sprint User Question...

I am helping a friend upgrade their 8330 and logged into Sprint.com to resend his service books. I cannot find the link anywhere on their site. The help says go to profiles and click resend, but there is no profile settings that we can see. Just not used to the Sprint site.

Any Sprint users know?

Thanks in advance.
__________________
Blackberry 8900 4.6.1.231 BIS
Offline   Reply With Quote
Old 06-30-2008, 07:43 PM   #154 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Where can I log into my BIS account? - BlackBerryFAQ
Offline   Reply With Quote
Old 06-30-2008, 07:45 PM   #155 (permalink)
Thumbs Must Hurt
 
Gkins3's Avatar
 
Join Date: May 2006
Location: Illinois
Model: 8900
OS: 4.6.1.206
PIN: 24B4032B
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Thank you.
__________________
Blackberry 8900 4.6.1.231 BIS
Offline   Reply With Quote
Old 07-09-2008, 10:30 AM   #156 (permalink)
Knows Where the Search Button Is
 
Rotty022's Avatar
 
Join Date: Jul 2007
Location: Plano Texas
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Phranc View Post
I hope CDMA and Altell never get html mail. It's a waste of bandwidth and annoying. If you can't get your message across without bells, whistles, flowers, and unreadable fonts and colors, then your problem goes beyond sending email.
obviously you don't see the marketing aspect of html emails. its basically a commercial sent to you in email. this is the way of the future so you might as well embrace it. and if you don't want to, simply turn it off. most email clients allow you to accept email as text.

i work for one of the marketing leaders in network equipment. so, the more bandwidth you use the better.
Offline   Reply With Quote
Old 07-09-2008, 11:20 AM   #157 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rotty022 View Post
obviously you don't see the marketing aspect of html emails. its basically a commercial sent to you in email. this is the way of the future so you might as well embrace it. and if you don't want to, simply turn it off. most email clients allow you to accept email as text.

You mean spam?
Offline   Reply With Quote
Old 07-11-2008, 03:54 PM   #158 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used to be able to click on the url's in my e-mail messages and the browser would launch and go to the embedded site. Not the urls in my e-mails don't do anything. Would this outage have caused this problem? If not any idea what would have?
Offline   Reply With Quote
Old 07-15-2008, 01:35 PM   #159 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: O2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So so helpful! Thanks
Offline   Reply With Quote
Old 08-30-2008, 03:41 AM   #160 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Pakistan
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Mobilink
Posts: 280
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Pakistan, only BES users are getting html view of emails.
BIS users are not getting html view of emails.

I inquired from Customer Services and they acknowledged that problem.

Waiting for RIM to update BIS.
__________________
Asif Chaudhary
Pakistan
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.