BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 01:22 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS access through OWA

Please Login to Remove!

I'm trying to setup my BB Curve to access my email via OWA. I'm having some issues and I think it is related to VPN. I don't log straight into OWA via the web but into a work portal first, and then an OWA link. I think they are VPNing it via some kind of web VPN so does this mean I wont be able to use BIS?

Eg I access at portal.domain.com and then the link to OWA is portal.domin.com?redirect=mail.domain.com/owa

I've tried all sorts of setup and I get to the error validating email account but no further. I'm waiting for the sys admin to confirm details but I don't think I've got them wrong.

Am I flogging a dead horse?

TIA

PS - Think this is in right bit, but if not please move

Last edited by Adamski : 07-12-2008 at 01:23 PM.
Offline  
Old 07-12-2008, 06:29 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, my guess would be your company is using an SSL VPN first then redirecting you to OWA... BIS has no way to functionally traverse an SSL VPN that I know of.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.