BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 04:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110b
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl 8110b Enterprise Activation problem

Please Login to Remove!

Hi guys,

We use BES in our company. We have it setup with our exchange server in our UK office.

Now all of our users in our Ireland office connect to it via the wireless synch process.

Everything works great for our users in both offices and we haven't had many issues really.

But now in our Ireland office we are experiencing an issue with setting up one of our users on any new pearl we have.

In a nutshell it will not activate.

His account on BES is absolutely fine and there seems to be no issues.

But when we try to set him up it constantly fails. It will pop up a message saying it cannot find the server or something like that.

We have tried three phones.

Now obviously the other users are working fine it just seems to be a new user. Well specifically a new user in Dublin as in our UK office all is well.

Could their be issues with it timing out? because of our location?

We do have slight issues with getting a signal in this office aswell. It flicks between 2 to 4 bars and between edge and gprs.

When i go to phone status it always reads a negative number under signal.

I guess i am asking if it could be a signal issue or is there anything we can do?

Any help would be great.
Offline  
Old 07-30-2008, 05:37 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,890
Post Thanks: 32
Thanked 453 Times in 389 Posts
Default

Welcome to BB Forums!

Check the provisioning on the account with the local carrier; it may not be set for BES.
Offline  
Old 07-30-2008, 06:16 AM   #3 (permalink)
Thumbs Must Hurt
 
amusic's Avatar
 
Join Date: Jul 2008
Model: 9700
Carrier: www.bb.3mtb.com
Posts: 53
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Could it be that there is no Data coverage available in that area. Not likely these days but it could happen.
Also, could you find out exact error msg that comes up when trying to activate.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/blackberry-network/142734-pearl-8110b-enterprise-activation-problem.html
Posted By For Type Date
What does BES see; what can be tracked/logged? - Port3101.org : Your BES Connection This thread Refback 11-26-2009 08:47 PM

0-300V Voltage LCD TV Laptop Backlight Tester Meter Kit Resistance Tester LED
$37.83
0-300V Voltage LCD TV Laptop Backlight Tester Meter Kit  Resistance Tester LED  pictureCurrent to Voltage Convert Module 4-20MA Turn 0-5V Linear Convertion Module
$6.63
Current to Voltage Convert Module 4-20MA Turn 0-5V Linear Convertion Module pictureTop Quality &Best Price DC-DC Booster Module /1.5V To 12V Voltage Booster
$3.56
Top Quality &Best Price DC-DC Booster Module /1.5V To 12V Voltage Booster picture5 Digits 0.36" Red Led Display Digital Voltmeter Voltage Panel Meter
$6.49
5 Digits 0.36New Kutai Generator Auto Voltage Regulator AVR EA16A
$147.0
New Kutai Generator Auto Voltage Regulator AVR EA16A picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.