BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2008, 09:52 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8800
PIN: N/A
Carrier: Fido
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TCP Connection lost after phone calls

Please Login to Remove!

I recently switched from BB plan to non-BB plan on Fido since they offered much more bandwidth for less money.

I have BB 8800. I changed TCP settings and I got all my application up and going (took me a day). Sometime after making phone calls, none of the applications can access the network. As a result I half to disable mobile network for several seconds and re-enable it for everything to work again. It is a very frustrating procedure.

I have already upgraded OS to 4.5.0.

Any suggestions?
Offline  
Old 08-03-2008, 09:55 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull (with the BB ON)?

Welcome
Offline  
Old 08-03-2008, 10:07 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8800
PIN: N/A
Carrier: Fido
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. I will try it. But I though upgrading OS is kinda similar to battery pull.
Offline  
Old 08-05-2008, 04:35 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8800
PIN: N/A
Carrier: Fido
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nick, thanks. I think it helped.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.