BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2008, 04:14 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Orange UK WAP homepage? "connection error"

Please Login to Remove!

When i first got my BB 8320 i don't recall seeing this message. and i recall thinking how fast surfing seemed to be, inc pictures etc.

shortly upgraded to the 4.5 OS

now since then I have got SICK of seeing the message below, having pages take a lot longer to "requesting" and images timing out.

Message is "A communication failure has occured. The server may be busy, please try again later. If the problem perisists contact your service provider"

It happens a bit on the "internet browswer" with normal www's but mostly on the "orange browswer" on the orangeworld homepage, ie the jokes pages and the "my account" etc etc. (i believe only orange uk customers can see this page. but its orangeworld.co.uk

It appears to be worse at night and better during the day, which seems to backup what the orange tech guy's said about "thats just mobile internet for you" so why was it so reliable before the upgrade??

Also I use opera, and that works well! I dont get these errors and everything is ok!! but I cannot see the orange homepage so have to use that orange browser for that.

I get that stupid message so much, sometimes maybe only 1 in 5 or 1 in 10 clicks work :( sometimes the error comes the second you click the link, othertimes the "requesting" goes on right to the end of the blue bar and takes ages.. othertimes the service seems almost perfect, then when i least expect it. tadaaa its back again lol.

done batt pulls, done service book resends.

Feedback??
Offline  
Old 08-18-2008, 04:25 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you try going to Options >Advanced Options >Host Routing Table >Hit menu key and select "Register Now."
Offline  
Old 08-18-2008, 04:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A good question John!! I can't actually remember, I think I did. but not certain. So just tried again. have done a batt pull after for the fun of it. and am now waiting the half hour required for it to reboot! lol. soon as its done that I will report back
Offline  
Old 08-18-2008, 04:30 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Seems like half an hour....really it's less than 2 minutes..
Offline  
Old 08-18-2008, 04:48 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Half hour later ;) hehe.
Erm. no change unfortunately. :(

Anyone on here use orange UK to confirm they have a more sucessfull connection than me?
Its rather frustrating as some services avaliable from the orangeworld homepage will not work from operamini so I have no choice to use this browser/wap rather than www

oooh.. maybe I will put my sim in my treo and see what its like on that to rule out general network issues.. Any problems i should be aware of trying to use a BB service sim on a different phone?
Offline  
Old 08-18-2008, 04:48 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used to get this error fairly often after I upgraded the OS. I assumed it was just the wifi connection was having problems since I mainly use the browser at home. For me it was worse when I was trying to open links in emails.

I haven't seen it in a while and I'm not sure why it went away.
Offline  
Old 08-18-2008, 05:08 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, i have just tried the sim in my Treo650.. omg its so quick and every single click worked first time and perfectly :(
Drat.. Definately a BB issue then.. I knew i wasn't going crazy..

I am just about to investigate the possibility of deleting the browswer and reinstlaling it, but im not sure if its part of the OS it wont let you remove..

Any other ideas? other than downgrade obviously.

Or chucking it in the bin and going back to a Treo lol. grr.. shame orange UK dont supply them anymore.
Offline  
Old 08-18-2008, 05:10 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

My only "guess" would be that it's a service book issue.
Offline  
Old 08-18-2008, 05:23 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really dont get this whole service book thing.
I have lots of stuff listed. have done a resend of service books from my BlackBerry Internet Service web login thingy.

would it be better to delete them and resend maybe or something like that? I really dont know what is/isnt safe to do
Offline  
Old 08-18-2008, 05:29 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You could try that. They will all come back again when you resend them (except for BES service books, if applicable.) Not sure it would help, though.
Offline  
Old 08-18-2008, 05:33 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well compared to option B. *empty space*
its a better plan :D
Offline  
Old 08-18-2008, 05:43 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh dear.. Did not work :(
They did come back ok. everything else still works. but this orangeworld thing is still next to useless. :( :( :(

I couldnt find the browswer on DM, it seems to be part of the must have applications :(

Any other suggestions/reccomendations?

bit dissapointing really that I can't track down something so simple :(
Offline  
Old 08-19-2008, 05:08 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9800
PIN: N/A
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm.. strange.. by the time i got to bed, and thought i'll have another nose, it was all working. a fluke i thought that wont be there in the morning, but still everything works fast. i still get the message 1 in 10 times, but the messages comes instantly so its really no big deal, you just double click and its gone. pages now load so much faster and the "requesting" page never times out, or gets more than 1/4 of the way along..

please no body sneeze or look at my phone wrong, i fear it will go back how it was lol. I won't be resetting it untill i have to thats for sure. lol. :-\
fingers crossed!!!
Cheers for the input.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.