BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2008, 04:58 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700g
PIN: N/A
Carrier: vodaphone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Changing Vodafone UK Browser

Please Login to Remove!

Blackberry 8700g Unlocked, OS v4.1.0.351, Running on voadfone uk monthly plan.
Hi all, this is my first post and the first blackberry i have owned, i have a problem! i am trying to install opera mini as my browser instead of using the vodafone one, every time i go to install opera mini it keeps coming back with unable to connect to internet!! in advanced options>browser>default browser configuration it will not let me change to anything but vodafone live! is there anything i can do to alter this? or am i stuck with the vodafone browser?
regards
phil
Offline  
Old 08-24-2008, 05:07 AM   #2 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi & welcome to BBF.

You have 2 choices, 1. enter the vodaphone APN settings at options > advanced options > TCP

2. Go to mini.opera.com from your Blackberry and download it from there , the latest version works over BIS (Blackberry Internet Service) so ne need to enter the APN settings.

Opera Mini works with BIS | BerryReview.com

Opera cannot be set as the default browser though.
Offline  
Old 08-24-2008, 05:46 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700g
PIN: N/A
Carrier: vodaphone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Foxglove View Post
Hi & welcome to BBF.

You have 2 choices, 1. enter the vodaphone APN settings at options > advanced options > TCP

2. Go to mini.opera.com from your Blackberry and download it from there , the latest version works over BIS (Blackberry Internet Service) so ne need to enter the APN settings.



Opera cannot be set as the default browser though.
Hi foxglove thank you for the reply, i have entered apn settings no joy still comes up with unable to connect to the internet, so i went through the vodafone live browser and re-downloaded opera mini and it still wont work? any more suggestions?
regards
phil
Offline  
Old 08-24-2008, 05:58 AM   #4 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

long shot but try going to options > advanced options > applications, highlight Opera mini, hit menu key and select edit permissions. Make sure the top and bottom ones are set to 'allow'.

Also open your browser hit menu key, select options, browser configuration and make sure the emulation mode is set to Blackberry.

When using the APN settings a battery pull is sometimes reguired to get it working.
Offline  
Old 08-24-2008, 06:32 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700g
PIN: N/A
Carrier: vodaphone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Foxglove View Post
long shot but try going to options > advanced options > applications, highlight Opera mini, hit menu key and select edit permissions. Make sure the top and bottom ones are set to 'allow'.

Also open your browser hit menu key, select options, browser configuration and make sure the emulation mode is set to Blackberry.

When using the APN settings a battery pull is sometimes reguired to get it working.
Again thank you for response foxglove, in the browser config it will only give me one emulation option which is openwave gateway, so im presuming that this would be the problem, i edited permissions on opera mini to allow but sadly it still will not connect so its looking like im stuck with the useless vodafone browser im now going to install os 4.5 to see if this will allow any changes
regards
phil
Offline  
Old 08-24-2008, 07:34 AM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700g
PIN: N/A
Carrier: vodaphone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have installed OS 4.5 and hey presto everything works! opera mini works perfectly and i have also installed google search & maps, the emulation mode is still unavailable as a selectable option but everything appears to work fine, many thans for reply foxglove
Offline  
Old 08-24-2008, 07:44 AM   #7 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Glad you got it working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.