BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2008, 06:24 PM   #1 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New here, need help...I think I broke it!

Please Login to Remove!

I have a work issued blackberry. It slid off my dashboard yesterday and plopped on the carpeted floor of my van. The battery cover popped off, but everything looked fine at the time.

Since then, the internet doesn't work. I get work email fine, and the blackberry and msn messenger also work just fine. I just can't load any pages or access gmail or yahoo mail. It loads ridiculously slow, then I get the error message "Unable to connect to the selected Mobile Data Service, please try again later. If this problem persists please contact your administrator."

I know the network is fine as well, since my coworkers blackberries all have internet.

I'm a pretty heavy user of the internet via BB so I'm having withdrawals!!!! What???? I have to sit at a computer!!!! LOL

Did I break it? Nothing rattles when I shake it.

Thank in advance for any and all replies.
Offline  
Old 09-13-2008, 06:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 AT&T)

Have you tried the good ole battery pull?

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 06:50 PM   #3 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, powered off then pulled the battery. Still not working. Then powered off again and put battery in while holding down the power button. Still no change.
Offline  
Old 09-13-2008, 06:52 PM   #4 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 AT&T)

Try a pull with the power on.

Wait 30 seconds and then replace.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 07:00 PM   #5 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I just tried a battery pull with the power on..... no change.

Thanks Simson for your help. This is very frustrating.
Offline  
Old 09-13-2008, 07:01 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try changing the default browser in Options >Advanced Options >Browser to "Internet Browser."
Offline  
Old 09-13-2008, 07:03 PM   #7 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 AT&T)

No problem....wish I could have solved it on the first try.

You may want to try resending the service books. Or check to see if your sim card was dislodged (if on at&t or t-mobile)

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 07:04 PM   #8 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Try changing the default browser in Options >Advanced Options >Browser to "Internet Browser."
Thanks, I just tried to do it but my employer has it set to their browser only with no other drop downs. Anything else I can try?
Offline  
Old 09-13-2008, 07:04 PM   #9 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310 AT&T)

Listen to John...he's WAY smarter than me.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 07:07 PM   #10 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hnsimpson View Post
Wirelessly posted (8310 AT&T)

No problem....wish I could have solved it on the first try.

You may want to try resending the service books. Or check to see if your sim card was dislodged (if on at&t or t-mobile)

-simpson
Okay, just took battery out and checked the sim card (I have at&t). Took the card out the put it back in. Turned it back on..... sigh..... still no internet.

Where do I learn about "resending service books"?
Offline  
Old 09-13-2008, 07:08 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I just don't see how the fall from the dashboard did this. No connection to the MDS is an issue with your account on the BES. I'd contact your IT department.
Offline  
Old 09-13-2008, 07:13 PM   #12 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for trying. I'm not positive it was the dashboard fall as I have dropped it several other times and had no issues. The network I am on (military) has been funky in the past but like I said in my OP I'm sure it's not that.

You think they (IT) blocked me out? Or can you run out of internet time and get blocked from at&t? I have never heard of this happening and was told I have unlimited calls, etc.
Offline  
Old 09-13-2008, 07:38 PM   #13 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Look here:
Unable to connect to selected MDS....
-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 07:39 PM   #14 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...and the AT&T/old Cingular BIS page is here:
https://bis.na.blackberry.com/html?brand=mycingular

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 08:02 PM   #15 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the links!
Offline  
Old 09-13-2008, 08:06 PM   #16 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hope they help....

Let us know.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 08:17 PM   #17 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I just noticed something....

Under options> security>general settings

It shows an IT policy update of Sept 12, 2008 @ 10:11pm

I did have internet the night of the supposed update(9/12) though.... it was gone the next day (9/13).

Could that be it??????
Offline  
Old 09-13-2008, 08:19 PM   #18 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think that may be it. Call your IT/BES Admin.

-simpson
__________________
"Just bust a move."

-Young MC
Offline  
Old 09-13-2008, 08:19 PM   #19 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Very likely. I refer back to my original reply. Contact your BES admin. They pushed out a new policy and it may be purposely restricting that.
Offline  
Old 09-13-2008, 08:36 PM   #20 (permalink)
Knows Where the Search Button Is
 
QuantumRN's Avatar
 
Join Date: Sep 2008
Location: The desert
Model: 8820
OS: 4.2.2.169
PIN: PM me
Carrier: at&t
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man.... bummers if they cut me off.... I have to go a whole weekend now on a real computer instead of lounging around....

Good thing I'm friends with the IT people!!!!

Thanks everyone! I'm not real good with the techie stuff!

Edited to say that I must have a data plan since it says EDGE in the corner.

Last edited by QuantumRN : 09-13-2008 at 11:01 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.