BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2008, 11:12 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8700g
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-Mail update problem regarding MX records

Please Login to Remove!

Hey Guys,
I have some problems with the blackberry units over in our London branch.

They had e-mails going through the blackberry e-mail service and NOT through BES. Anyway, they had to have their MX records updated.

Previously, they had mail collected at their ISP and then downloaded using a POP connector, e-mails went through fine to their blackberry. I updated the MX record to go directly to their server so that they weren't missing out on e-mails and exchange caught them all automatically.

I am assuming that the reason it isn't working now is because the MX records and credentials have changed. They said that they have reset the blackberrys and tried setting up from scratch. Still no luck.

They are using the Blackberry Pearls on the O2 network.

Any ideas?



Michael
Offline  
Old 10-27-2008, 09:30 PM   #2 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8700g
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.