BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2008, 09:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tether keeps getting disconnected

Please Login to Remove!

I can tether just fine with my vista laptop, but when I try it with my XP desktop, I get disconnected after about a minute.

I guess one thing I know is different is that on the laptop I installed the BB software from the CD that came with my BB, and on the desktop I downloaded the software from the BB website. Would that make a difference? Or is there any tricks to getting it working on XP? Usually its the other way around.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Universal M400ML5AC4M-500k M59 400 Watts ballast
$49.99
Universal M400ML5AC4M-500k M59 400 Watts ballast picture71A6051-001D 400W M59 Metal Halide 120/208/240/277/408V 60Hz CWA Ballast Kit
$49.95
71A6051-001D 400W M59 Metal Halide 120/208/240/277/408V 60Hz CWA Ballast Kit pictureSet of 3 Philips Advance Centium ICN-2P60-SC instant start Electronic ballast
$74.99
Set of 3 Philips Advance Centium ICN-2P60-SC instant start Electronic ballast picture10 Motorola Electronic Ballast Model No. M1-RN-T8-1LL-120
$100.0
10 Motorola Electronic Ballast Model No. M1-RN-T8-1LL-120 pictureNEW Advance Outdoor Weatherproof Ballast 400W Mercury H33 Model 79W4091-001
$100.0
NEW Advance Outdoor Weatherproof Ballast 400W Mercury H33 Model 79W4091-001 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.