BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 10:39 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Claro
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation unable to connect to web service through proxy

Please Login to Remove!

Hello!

I am using MDS Studio and have configured my eclipse to connect through proxy. I have tested this characteristic and have success.
The problem ocurs when I use a simulator tying to conenct to a webservice called http : / / www . blackberry . com / webservices / ConvertAxis / Convert.wsdl in the example project "QuickConversion" of blackberry site. The Alert showed me is "An Error has ocurred," and the correct response did not show.
I think the problem is about use of proxy to connect to network. The parameters that i have configured in the file rimpublic.property are:
------------------------------------------
[HTTP=HANDLER]
MDSName=MDS
application.handler.ldap.DEFAULT_PORT=389
Email.password=popPassword
Email.pop3Server=popServer
application.handler.http.proxyEnabled = true
application.handler.http.proxyHost=tim-proxy
application.handler.http.proxyPort=80
application.handler.http.logging=false
------------------------------------------

Somebody have idea why i cannot connect to webservice?

Thanks in advance
jcsa
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.