BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2008, 03:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
RUSHnATL's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default AT&T BIS Access Down?

Please Login to Remove!

I can't get logged into the AT&T BIS site (https://bis.na.blackberry.com/html?brand=mycingular) for the last couple of hours. Anybody having any known issues?

Receiving messages just fine, just can't get in to adjust accounts.
Offline  
Old 12-05-2008, 03:36 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RUSHnATL View Post
I can't get logged into the AT&T BIS site (https://bis.na.blackberry.com/html?brand=mycingular) for the last couple of hours. Anybody having any known issues?

Receiving messages just fine, just can't get in to adjust accounts.


EDIT - Just a password typo. I am in and working just fine.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by Thatzmister2u : 12-05-2008 at 03:43 PM.
Offline  
Old 12-05-2008, 03:40 PM   #3 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,126
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Same issue here

EDIT: Works now
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464

Last edited by Raptor464 : 12-05-2008 at 03:43 PM.
Offline  
Old 12-05-2008, 04:05 PM   #4 (permalink)
Knows Where the Search Button Is
 
RUSHnATL's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Of course. My luck huh? Was down for a few hours when I was trying it. Finally decided to see if there was anything here, didn't see anything so posted and now it's "fixed". Thanks.

Working for me now too.

Thanks for the quick replies.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Used Motherboard 1G RAM+8G ROM for CUBOT ONE MTK6589 For Parts
$49.99
 Used Motherboard  1G RAM+8G ROM for CUBOT ONE MTK6589 For Parts pictureHP Agilent E8251-60091 Mother Board For PSG
$1590.0
HP Agilent E8251-60091 Mother Board For PSG picture Used Motherboard for MSI P41TI C33 Socket 7715 DDR2 4GB USB2 For Parts
$49.99
 Used Motherboard for MSI P41TI C33 Socket 7715 DDR2 4GB USB2 For Parts pictureKuka KRC1 Controller Motherboard, 0010442000
$250.0
Kuka KRC1 Controller Motherboard, 0010442000 pictureM3 Male-Male Hex Brass Standoff Bolt Screw Nut Motherboard Assortment Kit Mount
$15.84
M3 Male-Male Hex Brass Standoff Bolt Screw Nut Motherboard Assortment Kit Mount  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.