BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 12:23 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Hi,

I am on a Bold with 4.6.0.210 and have BIS set to push my Google Apps email over POP3 (default).
Everything was working fine until about 2 days ago where I started to notice that every few emails
One or two emails won't get pushed to my BB.
I can see them through Gmail's web and Gmail's BB app but they never get pushed.

I resent service books.
I deleted and recreated the account settings on AT&T's BIS.
I changed my Gmail's password (and updated BIS).
I re-registered my BB through the Host Routing Table.
I am not using Outlook (or any other POP/IMAP client) I only use the web interface and the BB.

This is going on for 2 days now. Is anyone else seeing this with BIS and Gmail?

Is there anything else that I might be missing and that is worth a try?

Thanks,
Ix
Offline  
Old 12-23-2008, 02:33 PM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Vodafone RO
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have a problem similar to yours. I also have a gmail account (POP) registered with BIS and every few messages I stop recieving an email. It becomes stuck. But if I recieve an email I get them both.

Ex: I got an email last night around 8 o'clock but I could only see it on the gmail web. At 00:30 I got another email that unstuck the first one also and got pushed to the device.

If anyone has a solution or has an idea who is to blame (gmail or my carrier) please post.
Offline  
Old 12-23-2008, 02:45 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out this link:

Some email comes to my BB and some does not - BlackBerryFAQ

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-23-2008, 03:19 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only thing I can say that in my case the issue disappeared after 1-2 days.
I did all the is mentioned in the FAQ but nothing helped. the next day or so it wasn't a problem anymore. No idea.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.