BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2008, 11:24 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: -
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Bold HSDPA + BES email issue

Please Login to Remove!

Hi,
My Bold is with BES and I use it once in a while as an HSDPA modem on my laptop.

The thing is, everytime after I use it as a modem, the emails stopped coming in until I restart (replug the battery) the BB. After the restart, the emails will be as normal. But it always happens again the next time I use it as a modem, and restart again, and so on...
It'd be great if I could use it as a modem and no issues with the emails after I disconnect the modem.

Is there any solution for this?
Any help would be appreciated. Thanks.

Last edited by kiseki_o_o : 12-20-2008 at 06:37 AM.
Offline  
Old 12-31-2008, 11:02 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try disabling/renabling the Mobile Network. I don't have a lot of experience with the Bold, so I'm not sure if that's it or not.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.