BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2009, 05:49 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile UK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mails work only for a couple of days... Help!

Please Login to Remove!

Hello,

I have recently changed to Blackberry and I am having some real problems with my 8900. I can get e-mails for about 2 or 3 days and then I stop receiving them.

I delete the old service books send the new ones and then it works again for the next three days. I have done this 3 times now and I really don't want to have to keep doing it. I have rang T-Mobile UK, but they just keep telling me the same things.

I have an instant e-mail account, a hotmail and a private business e-mail and they all stop working after three days.

Any help would be appreciated.

Thanks in advance

Iain
Offline  
Old 02-10-2009, 07:36 PM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

hotmails have been buggy for me since like around 1/16 especially if your account is post 2000 creation date. Unless you pay for the premium version.

Generally from what I understand you do not have to delete service books. They will overwrite each other.

Additionally,
Are you hooked into a BIS or BES or both?
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.