BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2009, 09:10 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email won't send from address book

Please Login to Remove!

I can't seem to send email from my address book.

I can reply, and I can type in an email address manually, but if I either use a current contact from the compose email screen, or if I'm in Contacts and hit "Email _____", I get a red X next to my message and it doesn't send.

I have an msn.com email account, if that makes a difference.

I've logged in to BIS and everything looks ok to me.

I apologize if this has been answered before, but I didn't see it anywhere.

Thanks very much in advance for anyone's help -
Offline  
Old 01-22-2009, 11:02 PM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default more

To add to the mystery, I've been playing with it some more, and I added a Contact for my gmail account. When I selected that contact, the email sent.

I've tried completely deleting a contact and re-adding the info, but emails still won't send.

So, I am at a loss as to figuring out the pattern why a few emails will go and most won't.............
Offline  
Old 01-24-2009, 10:18 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still more...

I added my gmail account to my BlackBerry, and it seems to send from my address book just fine.

My msn account still won't.

Does ANYBODY have any idea why??
Offline  
Old 01-25-2009, 06:09 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you open email with the red X, scroll up to the very top of email you'll see error message.
What does it say?
Offline  
Old 01-25-2009, 09:10 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It says, "Message included an invalid address."

The address isn't invalid, however, since it sends fine with the same address book entry when I use my gmail account, just not msn.
Offline  
Old 01-28-2009, 05:28 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This is the KB article I can find relating to that however it doesn't make sense because you're on BIS and not BES.
I have a customer with the same problem and I can't figure out why it's doing it.

View Document
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.