BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2009, 05:55 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8800
PIN: N/A
Carrier: Mobilink
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hotmail account integration issue

Please Login to Remove!

Dear All
I'm recently encountring an error while integrating an account of hotmail. Ive tried several accounts to integrate in BIS but its weird that some accounts get integrated while most of them does not. Following are the details while integrating the hotmail account. Can someone explain .


***Access to Hotmail® now requires a subscription email account, you must first enable Outlook or Outlook Express access within Hotmail.
To enable Outlook or Outlook Express access within Hotmail, click here to open Hotmail's support page and follow the instructions. Once you have enabled Outlook or Outlook Express access to your Hotmail account, return to this page.
"Hotmail" is the registered trademark of Hotmail, Inc. All rights are reserved to its owner. ***



If it is really required to have a paid account then why does my account integrates properly even some other pepole can integrate the free accounts but majority of them encounter the same issue. Kindly help
Offline  
Old 01-30-2009, 09:10 AM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Having the same issue. I have old old hotmail accounts created pre 1999. One works still but once they added in the 90 days re-accept permission ..1 of the 2 account stopped sending email to my blackberry completely. The other works fine.

And I can send email from the 2nd account but never receive it on my bb, huge PITA as it is my 2nd most used account.

I have been using outlook express since it came out (on win98) for both accounts ..both are free. Where did you see the above prompt? I have never seen that.
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 01-31-2009, 04:28 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Miffin,

Your Pakistani Mobilink wireless service provider may not support free Hotmail aaccounts for blackberry. Not all service providers do.

Scaevola,

Just login to your BIS account and revalidate your hotmail address. You must have missed automated email reminding you do it.
Offline  
Old 01-31-2009, 05:08 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8800
PIN: N/A
Carrier: Mobilink
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Berry One
Miffin,

Your Pakistani Mobilink wireless service provider may not support free Hotmail aaccounts for blackberry. Not all service providers do.

Scaevola,

Just login to your BIS account and revalidate your hotmail address. You must have missed automated email reminding you do it.
Actually that is not the case. I receive the notification I've mentioned above for Telenor's bis but for mobilink I receive a notification that I will have to re authorize the hotmail account after every 90 days and after accepting it I successfully integrate the hotmail account. I wonder that there may be some problem with Telenor's Bis as they have just launched the services.Thanks a lot for your help bro. Really appreciate it.
Offline  
Old 02-10-2009, 07:27 PM   #5 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Berry One View Post
Miffin,

Your Pakistani Mobilink wireless service provider may not support free Hotmail aaccounts for blackberry. Not all service providers do.

Scaevola,

Just login to your BIS account and revalidate your hotmail address. You must have missed automated email reminding you do it.
I did that about 10 times before I posted. I've tried deleting and re-creating the account 10+ times. I've tried re-sending the service books after each change...I've lost count!!! Rather Infuriating.

I've tried everything I can think of except creating a brand new BIS account..which I'm not sure I can do since I don't have a "new" pin to use.

Last Night I created a new live account, and used my hotmail account to forward the all email to the @ live address.

Result..the live address pushs just fine ..maybe even more reliable then my original still perfectly functioning hotmail account.

Turning off the re-direct still nothing is getting pushed to the device. Despite everything sending still works without issue.

There would seem to indicate that BIS is not reading new messages queue/sent to that account or msn is not relaying this information or some handshake disconnect

Anyone have an idea? Despite everthing I do not want to forward everything to a live account, as I use outlook express/live mail on my desktop and prefer the email be accessible both on my handheld and my desktop mail client.

Has anyone gotten thiis working?

*On other additional note, about novemebish when they flipped a switch somewhere and the option to synchronize deleted accounts suddenly appears on my orgiinal hotmail account, my 2nd account never gainined that option despite me deleting the account and starting over. Yet both gained the abilities to (as per the Mail-> Options "Email Settings" and "Email Reconciliation"
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 02-24-2009, 08:44 AM   #6 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

So I have some good news finally on this issue!
I finally broke down and called AT&T Support. By the way the direct line for Blackberry Support is:
866.901.9144, but keep in mind they don't answer that phone "blackberry support" but they are the BIS people.
Was on the phone re-iterating my issues/(fix I had tried) for about 20 minutes with this AT&T person, we tried service books and "changing towers' no luck.

So next she contacted RIM Support and informed them and then transferred me over again. At which case I got another person asking me the same things(which they would pass on to "TECH" -->(took about 5 minutes). Next I talked to the tech ...20 minutes later issue resolved!
So I got to somewhat of a resolution, though feel like I should have pestered the rim tech for more information about BIS 2.6 rollout but ahh well.

Due to the re-launch of MSN/HOTMAIL/LIVE ...the pre-existing push accounts use an hotmail.oe (outlook exchange ) server address, the new system does not it uses a huge msn.mobile ..... actual email address. The OLD OE accounts (ie ones you can use with Outlook Express and I assume Outlook) pre-2000 accounts/ Hotmail Plus accounts when they are re-added to the system they will migrate to the new system. Migrating to the new system, means you no longer have the email option to "sychronize deleted items between inbox and mobile device"

*One of my accounts has a pre 1997 creation date and the other was a Sept 2001 creation date(this account stopped working) but both originally pushed to my blackberry without the need to upgrade to *Plus. This may because both accounts I have using Outlook Express to download all my email since 1997/2000 on both accounts. Several years later they made this a "payed" service but both were grand fathered in despite my post 2000 creation date (it would appear)

Anyway my major issue with emails not pushing from one hotmail account. I could send email but never receive. It turns out RIM TECH knew what the issue was. Apparently one of my emails in that hotmail account had "corrupted itself" and this corruption was causing the system to hang/not push additional messages. With a sad heart...I was informed that I needed to wipe the mail box clean on my device(todays date --> menu --> delete prior). This would wipe out the "corrupt" msg and allow additional messages to be added to my database(my guess) and she said it would allow my account to start receiving messages again.

So I would recommend to you all unless you want to be on the phone for hr+ talking to 5 different people(assuming you have the blackberry support number and can bypass AT&T 611 voice menu ....shudder.
Possible Resolution/Solution:
****************
Try deleting all prior email from that hotmail/msn account and then send some test message. And also send the service books again. Hopefully this will help you some of you out.
*****************


*Also note, if you re-add a MSN/Hotmail account that previously supported the option "Synchronize deleted items between this mailbox and my device." this option will no longer be avaible. And there is no going back. Personally I perfer the old option, but if you perefer realtime push delete the account and re-add. The new way also requires you to login in the bis every 90 days and confirm you still want to push.

[I will write this up with better graphics shortly but I wanted to fyi...This will is going to be in the faq as well.]
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.