BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 05:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OWA with BIS

Please Login to Remove!

I am trying to sync OWA e-mail with my BIS and having trouble. When I tried to att.com/blackberry portal, I get a generic cannot connect to server. The server I connect to is h t t p s : / / retailmail . publix . com (obviously without spaces, couldn't post URL). The user ID must be typed in with the domain. I have tried all possible permutations of domain\user id and password and can't get it to connect. Any advice?
Offline  
Old 02-17-2009, 05:30 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hah2110 View Post
I am trying to sync OWA e-mail with my BIS and having trouble. When I tried to att.com/blackberry portal, I get a generic cannot connect to server. The server I connect to is h t t p s : / / retailmail . publix . com (obviously without spaces, couldn't post URL). The user ID must be typed in with the domain. I have tried all possible permutations of domain\user id and password and can't get it to connect. Any advice?
Login to your email via the PC and copy the URL listed when you are in your inbox. It should end in "/exchange". If it doesn't BIS will not be able to access correctly.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-17-2009, 06:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Login to your email via the PC and copy the URL listed when you are in your inbox. It should end in "/exchange". If it doesn't BIS will not be able to access correctly.

E-
It doesn't end in exchange, it ends in /OWA. Is there any way around this... even if it is indirect or 3rd party besides signing in directly to the website via browser or forwarding e-mails to another address?
Offline  
Old 02-17-2009, 06:31 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hah2110 View Post
It doesn't end in exchange, it ends in /OWA. Is there any way around this... even if it is indirect or 3rd party besides signing in directly to the website via browser or forwarding e-mails to another address?

And this is when you login and highlight your inbox?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-17-2009, 06:39 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am hoping that this might help:

View Document

Good luck and report back!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-17-2009, 07:47 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
And this is when you login and highlight your inbox?
What do you mean highlight my inbox? When I sign in and am at my inbox, the address bar displays h t t p s : / / r e t a i l m a i l. p u b l i x. c o m / O W A /.

I read that document and tried forcing h t t p s : / / r e t a i l m a i l . p u b l i x. c o m / e x c h a n g e which works in my browser but BIS says a connection could not be established.
Offline  
Old 02-23-2009, 09:45 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone have any more clues?
Offline  
Old 02-27-2009, 08:49 PM   #8 (permalink)
New Member
 
Join Date: May 2007
Model: 8700g
PIN: N/A
Carrier: TMOBILE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is it exchange 2007? webdav has to be enabled on exchange 2007
Offline  
Old 02-28-2009, 08:06 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sjsjeep View Post
is it exchange 2007? webdav has to be enabled on exchange 2007

Yea its 2007... Whats webdav
Offline  
Old 06-05-2009, 07:41 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9700
PIN: N/A
Carrier: VODAFONE
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys
I manage to make my company's OWA email address on my Blackberry Javelin.
However i have following problem
it seems that messages are arriving to my Blackberry inbox 15minutes later than received on OWA.
it is always 15minutes exactly because i have been timing emails as they are received.

tis only happens on my work email. I have 4 other email accounts set up and al work exactly.

any ideas please
Offline  
Old 09-20-2009, 09:08 PM   #11 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hah2110, did you ever fix this? I am also interested. If you did, tell me how you did it please.
Offline  
Old 09-21-2009, 10:02 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: South Dakota
Model: 8310
OS: 4.5
PIN: N/A
Carrier: att
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by grifone View Post
hi guys
I manage to make my company's OWA email address on my Blackberry Javelin.
However i have following problem
it seems that messages are arriving to my Blackberry inbox 15minutes later than received on OWA.
it is always 15minutes exactly because i have been timing emails as they are received.

tis only happens on my work email. I have 4 other email accounts set up and al work exactly.

any ideas please
blackberries normally poll automatically every 15 mins. to decrease this time, open inbox press menu key and select "reconcile now"
__________________
Hey OrangeBDS......Do you know the bird? .....The bird is the word!
Offline  
Old 09-21-2009, 10:07 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: South Dakota
Model: 8310
OS: 4.5
PIN: N/A
Carrier: att
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hah2110 View Post
I am trying to sync OWA e-mail with my BIS and having trouble. When I tried to att.com/blackberry portal, I get a generic cannot connect to server. The server I connect to is h t t p s : / / retailmail . publix . com (obviously without spaces, couldn't post URL). The user ID must be typed in with the domain. I have tried all possible permutations of domain\user id and password and can't get it to connect. Any advice?
try going to att.blackberry.com on the computer or https://bis.na.blackberry.com/wap?brand=mycingular.
from the actual handset, set it up with that. If your not sure of a setting, get in contact with your IT dept (or whoever manages your company's mail server) get those settings, and give us a call at ATT, 800 331 0500 ask for Business Data Support and we'll help you set it up.
__________________
Hey OrangeBDS......Do you know the bird? .....The bird is the word!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.