BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2005, 10:35 AM   #1 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default E-mail issues on T-Mobile USA BIS w/ 7105t

Please Login to Remove!

I have interesting problem that occurs occasionally with e-mail. I use BIS that gets my Comcast e-mail, as well as my corporate e-mail using my company's OWA server. Sometimes, when sending via my company account, the BB says it is sent, but the recipient never receives. Sometimes sending through Comcast results in a blank message being sent. Sometimes receiving e-mail on both accounts results in blank e-mails (more frequently on company account), but the text is shown when the message is received on my computer. Does anyone else have this problem? How did you solve? The people in my company with company-issued devices using our BES do not have these issues.
Offline  
Old 11-11-2005, 06:41 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mob
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you probably want to check to see if HTML is allowed on the emails that are coming into the bb that are blank, but show up on the pc. If it is, disable it or download an HTML email reader.

As far as your other emails...i would try deleting and resending all the BIE-T service books to make sure sending from your device goes through successfully.

Happy teching!
__________________
Ex-Tmo phone monkey
Offline  
Old 11-11-2005, 06:55 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,524
Post Thanks: 214
Thanked 341 Times in 307 Posts
Default

Quote:
Originally Posted by Wideruled
you probably want to check to see if HTML is allowed on the emails that are coming into the bb that are blank, but show up on the pc. If it is, disable it or download an HTML email reader.

As far as your other emails...i would try deleting and resending all the BIE-T service books to make sure sending from your device goes through successfully.

Happy teching!
Ah good thought! How would one go about disallowing inbound html e-mails on the bb?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Computer Boards Inc. 9827 Rev 1 Analog Input Board ISA Bus
$297.0
Computer Boards Inc. 9827 Rev 1 Analog Input Board ISA Bus  pictureComputer Boards Inc. CIO-DAS1600/12 Analog and Digital I/O Board
$49.0
Computer Boards Inc. CIO-DAS1600/12 Analog and Digital I/O Board pictureMeasurement Computing PCI-DAS1602/16 Analog and Digital I/O Board
$349.99
Measurement Computing PCI-DAS1602/16 Analog and Digital I/O Board pictureExtron RGB192 (VGA) 60-486-01 Analog Computer-Video Interface *NEW In Open Box*
$49.99
Extron RGB192 (VGA) 60-486-01 Analog Computer-Video Interface *NEW In Open Box* pictureComputer Boards, INC. CIO-DAS48-PGA // 94-3435 Rev.A Analog Input Board
$279.9
Computer Boards, INC. CIO-DAS48-PGA // 94-3435 Rev.A Analog Input Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.