BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2009, 08:37 PM   #1 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB's IMEI in use on another account

Please Login to Remove!

Hi Peeps,
So I had a BB Storm on my account for a few weeks, and I decided to sell it. The guy I sold it to can't activate it on his BIS because it says the IMEI is in use on another account. I removed my Storm and put my new 8900 on my account twice - still no luck.

Any suggestions?
__________________
BlackBerry Curve 8900, AT&T BIS
Offline  
Old 05-09-2009, 08:38 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Call your carrier and have them release the PIN from your BIS account.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 05-09-2009, 08:39 PM   #3 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It might still be on there even though I put the new phone on? I have never had this problem b4...

But I will try that, thanks.
__________________
BlackBerry Curve 8900, AT&T BIS
Offline  
Old 05-10-2009, 12:21 AM   #4 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Even though you are using the Storm. The AT&T system may still have the old IMEI. You would need to call customer service to check.
Offline  
Old 05-10-2009, 10:45 AM   #5 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Thanks for the help everyone, but no luck. When I called AT&T they first insisted that it was impossible for me to use the BB Storm on AT&T, then when I finally convinced them that I did infact use it on their network, they said that I still had my old BlackBerry Bold on my account.

The CSR told me that he wasn't able to do anything with the BlackBerry stuff, only that he could change the IMEI of the phone on my account.

I have been working with the guy to whom I told my phone, we changed the APN settings, did the HRT> Register Device option, and the registration message won't come through. Could that be the problem? He isn't about to register the device through the menu.

What could be going wrong that he couldn't make the phone register on the network? I had no problems doing this.

Thanks in advance!
__________________
BlackBerry Curve 8900, AT&T BIS
Offline  
Old 05-10-2009, 10:53 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It appears to me that the PIN/IMEI remains registered on your ATT account.

You could try putting it the Storm back on your account and yet again removing it. You don't need the Storm in your possession to do this.
Offline  
Old 05-10-2009, 10:54 AM   #7 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's a good idea. I will try that. I'll let you know how that works out.

Again, thanks for the help!
__________________
BlackBerry Curve 8900, AT&T BIS
Offline  
Old 05-10-2009, 03:12 PM   #8 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I don't think it is that the IMEI is in use, it is because the PIN is still in use. Close the BIS account connected with that phone - you most likely will have to call ATT to do that. Or if you have another BB, change the PIN and IMEI in your BIS account to the ones for your new BB.

This will release the PIN and IMEI for the buyer to use.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-11-2009, 06:42 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know there are some issue with RIM configuration and AT&T system. We stop all BOLD device and didn't use it until AT&T resolve the problem.
Offline  
Old 05-11-2009, 07:35 PM   #10 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by CCK01 View Post
I know there are some issue with RIM configuration and AT&T system. We stop all BOLD device and didn't use it until AT&T resolve the problem.
Is this what you are referriing to?

RIM having issues Activating devices Wirelessly - North America
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-12-2009, 08:16 AM   #11 (permalink)
Thumbs Must Hurt
 
wilbuur's Avatar
 
Join Date: Feb 2009
Location: Washington, DC
Model: 8900
OS: 4.6.1.206
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I am ashamed to say I have to add the massive collection of stories where the CSR was right.

So First I called AT&T, and the CSR told me there was no possible way for me to have the Storm on their network. I convinced them that I did have it on AT&T and he xfered to Data Support. They found no BIS accounts with the Storm's PIN.

So I called Verizon, I got xfered to Data Support, and the CSR was also unable to find any BIS accounts with the Storm's PIN number. I asked him if he had any idea what the problem would be... he said I should go thru the basics, and I interuppted him and said I didn't need em. He told me to check them anyways.

Well, the Data Services were turned off - preventing the BB from registering. The CSR was right :(

Anyways, thanks for your help peeps, I appreciate it. I can't believe it was something so stupid.
__________________
BlackBerry Curve 8900, AT&T BIS

Last edited by wilbuur : 05-12-2009 at 08:17 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.