BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2009, 12:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9700
PIN: N/A
Carrier: VODAFONE
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default delay in OWA

Please Login to Remove!

hi guys
I manage to make my company's OWA email address on my Blackberry Javelin.
However i have following problem
it seems that messages are arriving to my Blackberry inbox 15minutes later than received on OWA.
it is always 15minutes exactly because i have been timing emails as they are received.

tis only happens on my work email. I have 4 other email accounts set up and all work right
Offline  
Old 06-08-2009, 01:35 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

This is normal.
BIS polls OWA mailbox on a 15 minute schedule. You can't change this.

Other email accounts such as Gmail and Yahoo have specialized integration which offers a more real-time push.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-08-2009, 02:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 9700
PIN: N/A
Carrier: VODAFONE
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tnx m8 for your reply
Offline  
Old 07-21-2009, 04:47 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: O2-UK
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone heard of 6 / 7 hour delays in emails coming to a BB when setup with BIS & OWA?
Offline  
Old 07-21-2009, 09:05 AM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by nickactive View Post
Has anyone heard of 6 / 7 hour delays in emails coming to a BB when setup with BIS & OWA?
Sure.
If BIS is down, or OWA is inaccessible, or device is out of wireless coverage. ;)

6-7 hours consistently... no. That means there's something very wrong with your setup.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.