BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2009, 09:00 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Forwarding and Replying with Attachments

Please Login to Remove!

We have been using several Blackberrys (5) for a while now with BIS to our SBS2003 Exchange server. We are now having issues with getting a Red X and "Message included an invalid address" error every time we try to reply to or forward an email that has an attachment of any size (large or small). We can all receive and send emails without any problems and forward and reply as long as there is no attachment. We all have different Model Blackberrys and some on Verizon and others on Sprint.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/blackberry-network/195146-error-forwarding-replying-attachments.html
Posted By For Type Date
KB11036 - Firewall and connection requirements for the BlackBerry Internet Service - Port3101.org : Your BES Connection This thread Refback 11-19-2009 06:33 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.