BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2009, 09:04 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delayed and large bursts of messages from Yahoo mail - BIS or BES?

Please Login to Remove!

Hello,

The last few days I've noticed that my Yahoo mail on the Blackberry is having issues. I have my BB activated on my corporate BES server, and I've also added these personal accounts at Yahoo.

Sometimes I'll notice the BB will receive 20+ email messages as if it was not able to connect and then suddenly pulls them all. However, I have connectivity all the time, so it's not like I'm off the network. Also, I noticed that deleted messages from Yahoo online aren't getting removed from the BB.

My question is whether this is in any way related to BES. With BES, are the Yahoo mails flowing through my company's network to where they may be delaying them by scanning them, etc? Or, are personal accounts like Yahoo done solely over BIS with no relation to BES?

I would appreciate any help understanding where this type of behavior could be coming from.

Thanks
Offline  
Old 08-18-2009, 10:27 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Location: Mansfield, MA
Model: 8100c
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem and I am only on BIS. I'm wondering if it is a yahoo problem - it is driving me crazy! I was just about to post a similar question because I haven't found anything through search.
Offline  
Old 08-19-2009, 07:51 AM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problems. i'm on BIS for Yahoo mail, and BES for corporate email. BES is working fine, emails are coming down in (near)realtime. Yahoo mail is delayed and operating in bursts.

i've deleted the yahoo service books and resent them. i've deleted my yahoo account on my Bold and set it back up again.

problems for me started thursday night - as of this morning, it appears to be okay - but i'm not certain.

i think this must be a yahoo problem. i wish i knew who to contact at yahoo.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.