BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2009, 10:07 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8520
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Internet Service and Exchange 2007

Please Login to Remove!

I am an IT Administrator running Exchange Server 2007 sp1 on a Server 2008 box.

Somehow the IIS details for OWA got deleted. I have now managed to get it all working again and OWA works a treat, but our company BlackBerrys don’t seem to want to communicate with OWA. The BlackBerry internet service returns the following error message:-

“An error occurred during email account validation. please check your information and try again.”

I have tweaked and changed and rechanged about every setting in the book.
Offline  
Old 10-11-2009, 02:11 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,376
Post Thanks: 11
Thanked 72 Times in 69 Posts
Default

I have one blackberry which gets email via BIS from a Box like yours.
However, it uses imap. But it works.

Not all BIS version support exchange 2007 using OWA

here:
View Document

is a walktrough from rim regarding BIS and Exchange OWA
Offline  
Old 10-12-2009, 08:37 AM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8520
PIN: N/A
Carrier: vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All our company BlackBerry's worked fine until IIS7 got nuked.
Our company BlackBerry's are currently with Orange and Vodafone.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.