BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2004, 09:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem receiving BES based emails

Please Login to Remove!

Hi All:

Not sure if this is the right group to ask the question, but I am having a problem receiving email (and also sending) from my BES server at work. I am able to receive and send through BWC though. I did check the log on the BES server, I am a user but able to see my profile and it says the following:

Time the last message was received by the handheld: 08/28/2004 07:15:24 PM
Time the last message was sent by the handheld: 08/28/2004 08:11:34 PM
Time since last handheld contact: 08/28/2004 08:11:34 PM
Time last cradled: 08/30/2004 10:25:11 AM

So, for some reason it hasn't talked to server. Any ideas what I can do? I did try to cradle it but that didn't fix anything. If anyone has any thoughts let me know...
Offline  
Old 08-30-2004, 09:25 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: dash
Carrier: tmobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hehe, just as I was typing the message I fixed the problem. Tried a system reset and that fixed the problem. Thanks for looking though.
Offline  
Old 08-30-2004, 10:59 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sting0r
Hehe, just as I was typing the message I fixed the problem. Tried a system reset and that fixed the problem. Thanks for looking though.
Oh you betcha!

If at first you don't succeed, POWER CYCLE!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.