BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 12-09-2005, 03:25 AM   #201 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Bell Mobility 7250 & IM+ not connecting

Please Login to Remove!

hi everyone!

I have a bell mobility 7250 software 4.0.0.204 and i have an unlimited BB data plan. i can get WAP sites via the secure WAP browser and via the regular Internet browser i can get http requests filled.

the IM+ clients (both WAP and BES versions) just don't want to communicate at all nor does the auto-config work worth beans.

Quote:
Bell Mobility - Does NOT Work; Need MDS hosting
Unfortunately, none of the Bell Mobility BlackBerries have a TCP/IP stack enabled. Not even the 7250. A future BlackBerryOS may fix this, or Bell Mobility might enable the feature in the future. No timeline known. For now, get BES/MDS Hosting in order to make 3rd party Internet applications work
any ideas Mark????

anybody?????

***********UPDATE UPDATE UPDATE***********

i figured out Bell Mobility's settings by "hacking" together some settings off the main list of providers, and VOILA!! it works now in WAP version.

WAP Gateway: 207.236.197.199
WAP Gateway Port: 9203
WAP APN: internet.com <---- apparently this _IS_ now required and cannot be blank!

once i typed this in and clicked "trial" my services popped up after a short delay!!

YIPPEE!!!

PIN: 300b66c1

Last edited by pager_guy : 12-09-2005 at 10:50 AM. Reason: ***********UPDATE UPDATE UPDATE***********
Offline   Reply With Quote
Old 12-09-2005, 10:30 AM   #202 (permalink)
Thumbs Must Hurt
 
triprince's Avatar
 
Join Date: Aug 2005
Model: 7290
Carrier: rogers
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thecrave
Sorry if I'm a newbie -- I've seen a lot of discussion about using GPRS w/o BES. Nice FAQ Mark. But I still have some questions...

I just got a BB6710 off of eBay and upgraded the sw to v4.

I currently have a very good voice plan, including "unlimited mMode data" with Cingular Blue (former AT&T).

I would like to try out the BB before I switch off my plan, with the concern that if I don't like the BB device, I'll switch back to my Microsoft SmartPhone (mpx220).

I'm not too interested in the BES/push features of the BB, but more so the WAP/HTML browsing, chat, etc.

I see "Data connection refused" along with a lowercase "gprs" on my home screen.

After I upgraded, I lost my browser icon. So I've installed Minuet. When I try to browse to a site, I get "Sorry, Page Not Found!"

I've changed TCP setting to "proxy" and tried "internet" and "internet.com" -- still no difference.

Am I out of luck, or is there something I can get Cingular to add to my account (no-cost) to enable me to browse WAP/HTML on my BB?

Thanks,
thecrave
Minuet requires either BES or a service provider-hosted IP gateway. As a BIS user, you will need to set up access to the IP gateway from your service provider.

Please check out the following link which shows the settings for most popular service providers:

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

These settings do change so please check with your service provider to make sure they are correct.
Offline   Reply With Quote
Old 12-09-2005, 05:50 PM   #203 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,

Device:7250
v4.0.2.29 (latest)
Network: CMDA-Telus,Canada,Vancouver

I'm trying to run applications which use various ports so I'm guessing I need to configure TCP ip. Unfortunately there was no options->TCP settings in my old firmware. it was 4.0.0??? . Now I upgraded to the latest Telus image v4.0.2.29 . But I still have no Options->TCP menu .
According to the FAQ Telus should work with TCP. But I can't even find the menu option. Is there an other firmware available?
I'm I missing something?

Thanks,
James
Offline   Reply With Quote
Old 12-13-2005, 09:47 AM   #204 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone had any success with tcp/ip apps on a Bell device, or is it still unsupported?
Offline   Reply With Quote
Old 12-13-2005, 11:08 AM   #205 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nagjames
Hi All,



Device:7250

v4.0.2.29 (latest)

Network: CMDA-Telus,Canada,Vancouver



I'm trying to run applications which use various ports so I'm guessing I need to configure TCP ip. Unfortunately there was no options->TCP settings in my old firmware. it was 4.0.0??? . Now I upgraded to the latest Telus image v4.0.2.29 . But I still have no Options->TCP menu .

According to the FAQ Telus should work with TCP. But I can't even find the menu option. Is there an other firmware available?

I'm I missing something?



Thanks,

James


Read this entire thread: http://www.blackberryforums.com/show...580#post141580
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline   Reply With Quote
Old 12-13-2005, 05:56 PM   #206 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default :(

Blackberry 7520 got Webviewer loaded on but it wont connect. Im on Nextel and i get either a "could not open tunnel" msg or just a plain "waiting...". One is for the corporate version and one is for the personal version though im not sure which is which. So just wondering, how exactly do i connect
Offline   Reply With Quote
Old 12-14-2005, 08:10 PM   #207 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: nyc
Model: 9700
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just called cingular because no html browser was showing up, and the guy told me thats how it should be, i shouldn't have any html browser unless i'm using a bes. any suggestions as to how to get them to resolve this other than to just keep calling
Offline   Reply With Quote
Old 12-14-2005, 10:48 PM   #208 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am another frustrated cingular 8700 customer (Just hung up on another dumba$$)

can't get verichat to work (also blackberry browser doesn't work?)

but I got IM+ to work using TCP/IP, port 30000, Direct TCP

But I want to use my paid verichat, darnit!!!

This is frustrating.....
Offline   Reply With Quote
Old 12-15-2005, 09:25 AM   #209 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: nyc
Model: 9700
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I got my blackberry browser after a few calls, the 3rd rep i talked to tried to get me to do everything I had previously done again. I finally asked him to just remove my blackberry plan and readd it, he insisted that it wouldn't work but as soon as I reset my phone I had the browser...
No problems getting them to add the wap apn though
Offline   Reply With Quote
Old 12-16-2005, 09:40 AM   #210 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my trials continue.... turns out www.mi8.com does not have mds turned on and won't enable it due to "security" reasons....

So I cannot get my verichat (Paid for darnit) to work, but I did get IM+ to work using their autoconfigure options.


Is there another program that would work better than IM+ or any ideas getting verichat to work?
Offline   Reply With Quote
Old 12-20-2005, 10:16 PM   #211 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7290
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB 7290 w/Cingular

Nothing in this entire thread works. Cingular reps inform me that nothing will work without one of their 2 plans they offer. All I want is the same browsing capability as my cell phones have which is very minimal but enough for me. I also explored the part about adding the WIX lines and 2 reps told me that they all 3 cannot exist together that you only get the first 2 lines, they cancel each other out and it does not work.

Now I'm very confused because I see 10-15 different ways to set up a BB 7290 without a plan, but Cingular tells me it can't be done. Not the regular cust. serv. guys, but the BB specialists tell me this.

So what are my options here?
  1. Cingular Unlimited Plan (raises my bill by $50.00 (hardly worth that))
  2. Link2Exchange (one time setup fee of $40.00 then $19.99 per month (tons more features than Cingular))

Since the market is so limited and Cingular likes to rape it's customers, I guess I'll have to go with Link2Exchange. I'll post sometime next month and let you know how it went.

By the way, did I convey the fact that Cingular sucks?

Last edited by dcrhaekte : 12-20-2005 at 10:23 PM.
Offline   Reply With Quote
Old 12-20-2005, 11:26 PM   #212 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pager_guy
hi everyone!

I have a bell mobility 7250 software 4.0.0.204 and i have an unlimited BB data plan. i can get WAP sites via the secure WAP browser and via the regular Internet browser i can get http requests filled.

the IM+ clients (both WAP and BES versions) just don't want to communicate at all nor does the auto-config work worth beans.



any ideas Mark????

anybody?????

***********UPDATE UPDATE UPDATE***********

i figured out Bell Mobility's settings by "hacking" together some settings off the main list of providers, and VOILA!! it works now in WAP version.

WAP Gateway: 207.236.197.199
WAP Gateway Port: 9203
WAP APN: internet.com <---- apparently this _IS_ now required and cannot be blank!

once i typed this in and clicked "trial" my services popped up after a short delay!!

YIPPEE!!!

PIN: 300b66c1
Where are you supposed to enter these infos?
Offline   Reply With Quote
Old 12-21-2005, 06:50 PM   #213 (permalink)
New Member
 
Join Date: Dec 2005
Location: Crestline
Model: 7100T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hmm

I dont see any of these methods working. I already had a Media.net plan since my boyfriend has me and his bro on a family plan and wanted us to have the ability to browse.

So anyone have a good method for someone who owns a 7100T?
Offline   Reply With Quote
Old 12-30-2005, 04:43 PM   #214 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sup everyone, i just bought the 7520 running the 4.0 but i cant seem to get my browser running. Nextel is my provider and following the directions, i still cant get it to work. When i open up browser, it says "default browser configuration" with no option to do anything, none of the keys work in that part of the screen. I then when to bluetooth and its disabled. How do i get the browser to work?
Offline   Reply With Quote
Old 01-09-2006, 11:03 PM   #215 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whats up guys,
i have a problem. i got a bb 7520i put my nextel sim in it and downloaded rabmle. it was working great, but now out of no where i cant log in. it keeps giving me a message ( Invalid Connection String unable to open connection ). can someone please help me out.
thnx
Offline   Reply With Quote
Old 01-14-2006, 01:15 PM   #216 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700c
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default data connectio refused

Anybody been able to resolve the "data connection refused" and small caps gprs
even when entering the correct apn, un and pw of my gprs provider.

BB 8700c unlocked.
Offline   Reply With Quote
Old 01-14-2006, 07:27 PM   #217 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7105T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t WAP/Outlook/AIM/Messenger

Hi everyone, great forum, newb here...

BlackBerry 7105t
BlackBerry Unlimited T-Mobile ($19.99)
NO text message plan

Having trouble connecting with Ramble. I've configured my TCP to wap.voicestream.net and left username/pass blank. Called TMobile they said WAP is set up fine! Still can't connect to Ramble (Invalid connection string) with using TOC ports 8080 and 5190. Any suggestions anybody?

Is there any other services similar to Ramble that work for AIM and MSN Messenger?

Also, how can I get my outlook email to sync with my blackberry without BES. I read that I can do this, but not having any luck. Only the Internet Tmobile mail works (but not for MSN email).

Thanks!
Offline   Reply With Quote
Old 01-14-2006, 07:27 PM   #218 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7105T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oops
Offline   Reply With Quote
Old 01-20-2006, 03:26 PM   #219 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Ramble on a Cingular (orange) 7290

So at our company I've been able to load up Ramble on about 5 BB with no problem. But this one BB of a VP has been giving me a hard time. Every other BB I have setup with ramble has had the TCP settings blank and worked.

I've done the steps setting up the TCP connection settings as this thread has shown and had no luck. I've also done the stuff listed at

http://www.howardforums.com/archive/topic/656013-1.html

and changed the default settings in Ramble from "Device Default" (works on my BB and everyone elses) to "Device TCP" and then I get "The application has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT Policy."

I am out of ideas, can someone please help me.
Offline   Reply With Quote
Old 01-20-2006, 04:14 PM   #220 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kingdox
So at our company I've been able to load up Ramble on about 5 BB with no problem. But this one BB of a VP has been giving me a hard time. Every other BB I have setup with ramble has had the TCP settings blank and worked.

I've done the steps setting up the TCP connection settings as this thread has shown and had no luck. I've also done the stuff listed at

http://www.howardforums.com/archive/topic/656013-1.html

and changed the default settings in Ramble from "Device Default" (works on my BB and everyone elses) to "Device TCP" and then I get "The application has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT Policy."

I am out of ideas, can someone please help me.
Well that's easy, they have applied a different policy to his phone and the other phones don't have it, basically the only way to fix it is to deal with the group that handles your BES servers and have them undo the policy. They are the only ones that can do this as the policy will be reapplied after synching again.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline   Reply With Quote
Reply

« No email support | - »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/blackberry-network/2185-blackberry-internet-msn-chat-web-telnet-tcpip-no-bes.html
Posted By For Type Date
FlyCast Forums &bull; View topic - *** APN SETTINGS HERE! ~Read here before posting~ *** This thread Refback 03-25-2009 05:16 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.