BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 01-23-2006, 08:34 PM   #221 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem. Please Somebody Has An Answer?

Please Login to Remove!

Quote:
Originally Posted by RGabo
Mark, you state: 'No BES needed! No MDS needed!'.

I'm at T-Mobile Hungary and I can't get Blackberry service just yet (neither BES nor BWC) but I can get a full-blown GPRS internet plan that works perfect on my Motorola MPX200 (Web, IM, etc).

When I set the same APN/username/password and/or WAP gateway, nothing works. Tunnel can be opened (meaning, username and password are OK) but it seems to time out and I get a 'could not connect' error message. I Tried VeriChat, WebViewer, SSH apps, no go.

How could I troubleshoot my problem and do I need to make any requests from my provider? Better asked: is there any difference how a 'normal' phone (Nokia / Motorola GPRS phones) access GPRS and how the Blackberry does?

Tx,
Offline   Reply With Quote
Old 02-03-2006, 09:08 PM   #222 (permalink)
New Member
 
Join Date: Feb 2006
Model: Curve
Carrier: rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i am with bell mobility and have the 7250 model and im+ wont work properly i click trial and it bring me to the service list i have the wap info in and when i click connect after putting in im info it tries for about a min they i get error code 502, null, if i try to do the auto confie it errors out too.
Offline   Reply With Quote
Old 02-06-2006, 06:56 PM   #223 (permalink)
HIH
Thumbs Must Hurt
 
HIH's Avatar
 
Join Date: Oct 2005
Location: Frisco, Texas
Model: 7520
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tryied to get the GoogleLocal to work but failed numerous times. Any advice? Thanks
Offline   Reply With Quote
Old 02-09-2006, 02:59 AM   #224 (permalink)
New Member
 
Join Date: Feb 2006
Location: Lima
Model: 8120
Carrier: 51
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Tim Peru

Quote:
Originally Posted by RGabo
Mark, you state: 'No BES needed! No MDS needed!'.

I'm at T-Mobile Hungary and I can't get Blackberry service just yet (neither BES nor BWC) but I can get a full-blown GPRS internet plan that works perfect on my Motorola MPX200 (Web, IM, etc).

When I set the same APN/username/password and/or WAP gateway, nothing works. Tunnel can be opened (meaning, username and password are OK) but it seems to time out and I get a 'could not connect' error message. I Tried VeriChat, WebViewer, SSH apps, no go.

How could I troubleshoot my problem and do I need to make any requests from my provider? Better asked: is there any difference how a 'normal' phone (Nokia / Motorola GPRS phones) access GPRS and how the Blackberry does?

Tx,

Quote:
Originally Posted by rob61280
my question is the same as RGabo,

if blackberry service is not available through a normal gprs/gsm connection, is it possible to use wap,sms, and retrieve pop email in a traditional non-blackberry way, with a blackberry?

thanks
Rob
Hello, i Have a 7290 Blackberry from Sigapur, but i live in Peru, in my country(Peru) there is not the blackberry service, but my SIM card is working OK in my Siemens CF62T, but when i want to use my SIM Card in my Blackberry, i can´t connect to the WEB; in my Siemens i have configurated the GPRS,
APN:wap.tim.pe
userAPN:tim
PasswordAPN:tulibertad
gateway IP: 213.26.205.1
Port: 9201
this configuratios is working OK in My Siemens CF62T, but why it dosen´t work in my blackberry? i am using WebViewer, IM+, and other smalls programas for blackberry but it seems to time out and I get a 'could not connect' error message.
I need help please, some body help me please, thanks.
sorry, my english is not good, but i hope you can understund. Thanks Very Much.
Offline   Reply With Quote
Old 02-10-2006, 01:41 AM   #225 (permalink)
New Member
 
Join Date: Nov 2005
Location: Auckland, New Zealand
Model: 8310
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vodafone NZ

Hi Does anyone know how to set up Internet use from Vodafone NZ. Their current restrictions even prevent me from using bbSpell or MobiMate. talking with the so called support persons is a waste of time... We dont support 3rd Party Software...
Thanks for any assistance
Larry Elliott
Offline   Reply With Quote
Old 02-10-2006, 11:48 AM   #226 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Latest version of Causerie for BlackBerry is now available

The latest version of Causerie for BlackBerry is now available. Downlaod it from the forum website of MantraGroup. Visit the following website for the details.
http:/www.mantragroup.com/forums/
Offline   Reply With Quote
Old 02-15-2006, 10:15 AM   #227 (permalink)
New Member
 
Join Date: Oct 2004
Location: England
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Alltel without BES

[Alltel] Anyone know of any free solution for internet on 3rd party apps for Alltel users without BES. We have quite a few of these users who I would love to get network connections working for.

Cheers
Jonathan
"A Wireless Golfer"
http://www.wireless18.com

Last edited by wireless18 : 02-15-2006 at 10:18 AM. Reason: Adding title and 3rd party apps string
Offline   Reply With Quote
Old 02-16-2006, 02:45 PM   #228 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kyle16
ok i spent hours upon hours researching this matter before calling Cingular. below is what i did and what you should do if you want to get the Internet configured correctly (so you can use 3rd party apps) and avoid the dreaded "could not open tunnel - failed" error message.......

btw - after performing the 4 steps below Verichat worked like a charm

#1 - call the (866) 490-2666 Blackberry support line - DO NOT CALL Cingular Care (they are clueless when it comes to Blackberry configuration/setup).

#2 - ask for the Blackberry (non-BES) plan you need (tiered/unlimited) AND ask that they specifically use one of the "new" plans. The newer plans are set to auto-provision your account to avoid all of the troubles of the past (got confirmation of this today).

UPDATE: my unlimited plan is BB UNL ADD ON - $44.99

#3 - configure your TCP option with the appropriate info - How to Configure Full Internet Access On BlackBerry

#4 - remove battery from your , wait 30 seconds, reinsert - all is right with your Blackberry!!!
After getting all the tunnel timeout errors and the like I followed Kyle16's steps 3-4 (already had unlimited with Cingular) and now both BBWeather and BBToday work flawlessly! Thanks Kyle.
Offline   Reply With Quote
Old 02-21-2006, 06:33 PM   #229 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was using IM+ trial and I liked it. The trial expired and went to buy and saw that there is a new version which I downloded and loaded. Once I set the setting I got this Error message text: Uncaught Exception: Java.lang.classCastException.

I have been in contact with IM+ support who told me to use the regular version (which requires cingular wap) and i am insisting on the the wap version that uses the BB.net. have done unistall and hard reset and so on and this message keeps on comming up. I also tried to go into the app after the messaage and the screen freezes and can not exit from it without shuting the BB down. I am using the 8700c. Any one that can help it would be greatly appreciated.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline   Reply With Quote
Old 02-22-2006, 11:24 AM   #230 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8700v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Vodafone [UK] users TCP Settings

Hi,

I just wanted to let others know that I finally got my blackberry working on a tcp/ip GPRS connection. After many posts on the internet that all seemed be providing the incorrect TCP settings for Vodafone UK, I finally found the correct settings (and not from Vodafone, even they couldn't provide this info)

I am using IM+ on the new Blackberry 8700 and pretty please with the functionality, well actually i'm more pleased just to get this damn thing working!

Set your TCP settings to:
APN: internet
Username: <blank>
Password: <blank>

Turn off the Blackberry and remove battery then startup again.

Settings I used on IM+ are:
Connection type: TCP/IP
Advanced Settings: Direct TCP / Nextel Support
Port: 443
Use SSL: No

Not sure if this works in Spain and other countries with Vodafone but worth a shot!

Chau
Offline   Reply With Quote
Old 02-22-2006, 05:45 PM   #231 (permalink)
Knows Where the Search Button Is
 
wavebourn's Avatar
 
Join Date: Feb 2006
Model: 8700C
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The new number is 1-800-331-0500, the rest is correct and works just fine.


Quote:
Originally Posted by kyle16
ok i spent hours upon hours researching this matter before calling Cingular. below is what i did and what you should do if you want to get the Internet configured correctly (so you can use 3rd party apps) and avoid the dreaded "could not open tunnel - failed" error message.......

btw - after performing the 4 steps below Verichat worked like a charm

#1 - call the (866) 490-2666 Blackberry support line - DO NOT CALL Cingular Care (they are clueless when it comes to Blackberry configuration/setup).

#2 - ask for the Blackberry (non-BES) plan you need (tiered/unlimited) AND ask that they specifically use one of the "new" plans. The newer plans are set to auto-provision your account to avoid all of the troubles of the past (got confirmation of this today).

UPDATE: my unlimited plan is BB UNL ADD ON - $44.99

#3 - configure your TCP option with the appropriate info - How to Configure Full Internet Access On BlackBerry

#4 - remove battery from your , wait 30 seconds, reinsert - all is right with your Blackberry!!!
Offline   Reply With Quote
Old 02-23-2006, 10:28 AM   #232 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok i just got off the phone with cingular and this is what the guy added to my account and now everything is working great

BB UNL ADD ON $44.99
/BB UNL ADD ON $0.00
WRLSS INTRNT XPRS PAY PER USE $0.00
Offline   Reply With Quote
Old 03-07-2006, 10:14 AM   #233 (permalink)
New Member
 
zmetman's Avatar
 
Join Date: Jan 2006
Location: Florida
Model: 9650
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Still cannot run AIM

I have an 8700c on Cingular (not a former AT &T customer) with the 4.X software already installed, have read through a number of posts regarding getting instant messaging to work, and still I cannot access AIM via Ramble (v. . I have already taken the following steps:

I have configured the TCP as directed:

Go to Options->TCP
APN: wap.cingular
Username: [email address]
Password: CINGULAR1

I also called Cingular to have the WIX Data Connect feature added to my account

I downloaded Ramble (V.0.9.10.8)

I changed my TLS default to "Handheld" form "Proxy"

I have rebooted the device a number of times.

After all of the above, I still get the message "Invalid Connection String: could not open tunnel-failed" when trying to log onto my AIM account.

Any ideas?
__________________
Offline   Reply With Quote
Old 03-07-2006, 02:00 PM   #234 (permalink)
New Member
 
zmetman's Avatar
 
Join Date: Jan 2006
Location: Florida
Model: 9650
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:

I don't know why it works (and the Cingular rep didn't think it would work), but I had them add "WRLSS INTRNT XPRS PAY PER USE $0.00", to my features, and now I can use Ramble.
__________________
Offline   Reply With Quote
Old 03-07-2006, 02:22 PM   #235 (permalink)
BlackBerry Extraordinaire
 
Seattle18's Avatar
 
Join Date: Oct 2005
Location: Seattle
Model: Curve
Carrier: Sprint
Posts: 1,610
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zmetman
UPDATE:

I don't know why it works (and the Cingular rep didn't think it would work), but I had them add "WRLSS INTRNT XPRS PAY PER USE $0.00", to my features, and now I can use Ramble.
I have a feeling the "Pay Per Use" feature is going to actually charge you "Per Use" - call me crazy, but that's my feeling...
Offline   Reply With Quote
Old 03-10-2006, 10:32 AM   #236 (permalink)
New Member
 
rushinws's Avatar
 
Join Date: Nov 2005
Location: ws,nc
Model: 8800
Carrier: att
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default suncom

can you add a suncom config
Offline   Reply With Quote
Old 03-14-2006, 12:14 PM   #237 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8800
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help cingular media-net

I am currently a cingular subscriber and i am also subscribe to the medianet on a standard flip phone. my question is this: if i was to get a blackberry 7290, will my standard medianet subscription still works with blackberry to get my email on the go or just to browse the web.

thanks in advance
Offline   Reply With Quote
Old 03-16-2006, 02:33 AM   #238 (permalink)
New Member
 
Join Date: Oct 2005
Model: Bold
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Larry Elliott
Hi Does anyone know how to set up Internet use from Vodafone NZ. Their current restrictions even prevent me from using bbSpell or MobiMate. talking with the so called support persons is a waste of time... We dont support 3rd Party Software...
Thanks for any assistance
Larry Elliott
I see there's not much response from NZ on this. I too called VFNZ with regard to not being able to access SSL websites. The response was "you cant". I spoke to a network guy who said, "can you access other sites?" "Then you should be able to access https:// sites". Still no further along...........
Offline   Reply With Quote
Old 03-16-2006, 03:23 PM   #239 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

test
Offline   Reply With Quote
Old 03-16-2006, 05:41 PM   #240 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face US Cellular Internet

Hi,
I am new to this forum and to BB. US Cellular just started selling BBs in December which is when I got a 7250.

Can anyone help me with internet access for US Cellular.
I know they work in conjuction with EasyEdge and QUALCOMM BREW for internet service.

http://easyedge.uscc.com/easyedge/jsp/faqs.jsp

http://www.uscc.com/uscellular/Silve...ome.html?id=20

Thanks Much for your help,
Chris
Offline   Reply With Quote
Reply

« No email support | - »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/blackberry-network/2185-blackberry-internet-msn-chat-web-telnet-tcpip-no-bes.html
Posted By For Type Date
FlyCast Forums &bull; View topic - *** APN SETTINGS HERE! ~Read here before posting~ *** This thread Refback 03-25-2009 04:16 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.