BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2010, 05:34 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Server Express - Broke Exchange 2010 Console

Please Login to Remove!

We are testing Exchange 2010 and the Blackberry Server Express. Exchange was working fine. I installed the Blackberry Server Express with a local database without a problem. The Exchange Management Console now fails to initialize when "Searching for On-Premise Exchange Server. Errors are attached. I completely uninstalled all the Blackberry and SQL Components. Problem remains.
Any feedback would be greatly appreciated.
Attached Images
File Type: jpg ExchangeConsoleError.JPG (60.6 KB, 4 views)
Offline  
Old 05-27-2010, 09:24 AM   #2 (permalink)
New Member
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

False Alarm. After installing the Blackberry Server I logged out as BESAdmin and logged in as a local admin. The Exchange Console authentication requires you to be logged in as a domain user.
Apologies!
Offline  
Old 06-01-2010, 07:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
Lariviere.C's Avatar
 
Join Date: Oct 2009
Location: Canada
Model: 9800
OS: 6.0.0.337
PIN: Ask
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dflint View Post
False Alarm. After installing the Blackberry Server I logged out as BESAdmin and logged in as a local admin. The Exchange Console authentication requires you to be logged in as a domain user.
Apologies!
Was gonna say... if that didnt work winrm-quickconfig in the command prompt may have work, and the settings you have for HTTPS might have caused some crap... but glad to hear it worked!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.